1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

DVD ROM/Brenner erkennen keine DVDs mehr

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Lulebatsch, 31. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Lulebatsch

    Lulebatsch Byte

    Registriert seit:
    31. Juli 2002
    Beiträge:
    13
    Hi zusammen
    Seit Neustem erkennt mein DVD Laufwerk und mein Brenner keine DVDs mehr.
    Muß folgendes dazu sagen:
    Hab seit ca. einem halben Jahr den Rechner...seit diesem Rechner das erste Mal mit DVDs zu tun (und das nur sehr wenig; im Moment lediglich Heft DVD und 2 Filme), hab mich mit der Thematik wenig beschäftigt.
    Die Laufwerke waren drin und funktionierten...fertig.
    Hab den Rechner schon 2 Mal (aus anderen Gründen) neu formatiert und eingerichtet und war bis jetzt alles o.k.
    Jetzt ganz naiv gefragt:
    Gibt es eine typische Fehlerquelle die das Problem erklären könnte (außer Defekt, CD}s werden einwandfrei gelesen und auch gebrannt)
    Treiber sind ja in dem Sinne (extra aufspielen) nicht notwendig !?
    Kann ein DVD Player Chaos im System verursachen ? (Habe "VARO DVD Player" aufgespielt, und es kommt mir so vor, dass seit dem Zeitpunkt das Problem besteht...hatte ich allerdings vorher auch schon mal drauf und da gab es keine Probleme...hab ihn jetzt wieder deinstalliert, aber keine Änderung...)
    Mein Rechner ganz grob:
    Athlon XP 1800 (VIA Treiber, die mitgelieferte Version...keine Experimente)
    Epox ...266A Board
    Samsung DVD ROM SD-616 TVF 301
    Samsung CD-R /RW SW-224 B VR200
    Win ME
    keine Experimente gemacht, kein Schnickschnack drauf...die Ganze Zeit den Rechner auf Sicherheit gefahren (wie man so schön sagen könnte...)
    Vieleicht hat jemand eine Idee und könnte mir einen Tip geben.
    MfG
    Lulebatsch
     
  2. Lulebatsch

    Lulebatsch Byte

    Registriert seit:
    31. Juli 2002
    Beiträge:
    13
    Hi Ripper...
    Also das Laufwerk ist einfach hinüber !
    Nochmal unter Win 98 u. XP getestet.
    Und für diese Erkenntnis den ganzen Akt !?
    Ich könnte laut s..eiße schreien.
    Bis dann
    Lulebatsch
     
  3. Lulebatsch

    Lulebatsch Byte

    Registriert seit:
    31. Juli 2002
    Beiträge:
    13
    Hi RipperOfAngel
    Jetzt doch weniger Zeit...
    Wenn ich was rausfinde, werd ich`s Dir schreiben.
    Hab wirklich schon vieles probiert und in vielen Foren um Hilfe gesucht. aber bis jetzt kein Glück gehabt.
    Hab mir "nur mal zum testen" Win XP ausgeliehen und werd`s morgen mal drauf machen (hatte ich schon mal wegen einer anderen Sache)
    Aber jetzt mal ganz doof und bieder...wie sich das für`n alten Mann (in dieser Runde) gehört :-) :
    Ob XP oder 98....
    Ich hab halt ME "käuflich erworben" und es wäre doch übel, wenn das s..eiß Laufwerk bei einem anderen System o.k. wäre.
    Also neues Laufwerk probieren ?, oder anderes Betriebssystem für "nicht billig" kaufen, oder nicht kaufen und dafür auf alle Updates und Sicherheitspatches verzichten....?
    Dat kann`s ja nit sin.
    Egal.
    Ich geb` Dir auf jeden Fall nochmal Bescheid, wie die Sache ausging.
    viele Grüße
    Lulebatsch
     
  4. RipperOfAngel

    RipperOfAngel ROM

    Registriert seit:
    12. August 2002
    Beiträge:
    2
    Hi

    hab das selbe Problem gehabt/habe wie Du. Hast Du dein System schon mal unter Win98 probiert? Da läuft alles perfekt. Unter Me oder Xp hingegen hab ich ständig diese "Bitte Dadenträger einlegen fehler"

    Wenn Du Lösung hast melde Dich bitte

    thanx
     
  5. Lulebatsch

    Lulebatsch Byte

    Registriert seit:
    31. Juli 2002
    Beiträge:
    13
    Hi Micha 71
    Danke für Deine Antwort.
    Also beim ersten einlegen der DVD rödelt das Laufwerk hin und her...findet aber nichts und gibt auch keine Meldung.
    Bei direktem Zugriff (Doppelklick auf Laufwerk....oder "öffnen...)kommt nur die Meldung:
    "Legen Sie einen Datenträger in Laufwerk XY ein"
    Das isses !
    Laufwerk ist wahrscheinlich wie Du schon sagtst einfach leise gen Himmel gefahren.
    Garantie hab ich glücklicher Weise noch lange drauf.
    Nächste Woche hab ich Zeit und trag das Teil zum Händler.
    Viele Grüße
    Lulebasch
     
  6. Micha71

    Micha71 Byte

    Registriert seit:
    16. Februar 2002
    Beiträge:
    75
    meistens nur CDROMs genutzt... die wenigen DVD\'s hat er später nur widerwillig oder gar nicht angenommen. Nur wenige DVD-Filme liefen proplemlos. Aber CD lief wie gesagt super... Als ich nachforschte, stellte sich doch heraus, dass das DVD defekt war... und das denke ich auch hier so.

    Gruss, Micha

    ----
    Lasse mich aber gerne eines besseren belehren! ;)
    ----

    Was heisst erkennt? Wirft er sie gleich wieder aus? Dann denke ich ist ein Garantiefall....
    [Diese Nachricht wurde von Micha71 am 31.07.2002 | 02:19 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen