1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

DVD zu leise

Dieses Thema im Forum "Notebooks, Netbooks" wurde erstellt von Marco Polo, 13. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Marco Polo

    Marco Polo Byte

    Registriert seit:
    23. März 2001
    Beiträge:
    31
    Hallo Leute,

    ich habe ein Problem mit DVD´s.
    Wenn ich mit dem Notebook DVD´s abspiele, kommt der Ton extrem leise. Dabei ist es egal, ob ich das Notebook mit dem Fernseher oder der Stereoanlage verbinde.

    Gibt es ein paar Tricks, wie ich das besser hinkriege?

    Besten Dank
    Marco Polo
     
  2. goemichel

    goemichel Halbes Gigabyte

    Registriert seit:
    12. November 2001
    Beiträge:
    5.890
    Sicher - wenn man wüsste, was du hast (Hard-/Software) und wie du es benutzt, könnte man dir vielleicht helfen.

    bonk
     
  3. Marco Polo

    Marco Polo Byte

    Registriert seit:
    23. März 2001
    Beiträge:
    31
    Hardware: Toshiba Tecra S1
    Software: InterVideo WIN DVD 4 oder Windows Media Player

    Aber danke für den Hinweis!

    Marco Polo
     
  4. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Hast du überall die Lautstärke hochgedreht?
    Also Lautstärkeregelung in der Taskleiste, in der Abspielsoftware und am Notebook selbst?

    Und die Boxen im Notebook selbst?

    Mit welchem Kabel schließt du welchen Ausgang des Notebooks an welche Eingänge an TV oder Anlage an?


    .
     
  5. Kar98

    Kar98 Kbyte

    Registriert seit:
    12. September 2002
    Beiträge:
    239
    Schau mal in die Einstellungen deines DVD-Abspielprogrammes. Bei PowerDVD gibts verschiedene Profile wie Kopfhörer, Brüllwürfel, 5.1, Laptop auf der Baustelle...
     
  6. MaxRider

    MaxRider ROM

    Registriert seit:
    29. Dezember 2004
    Beiträge:
    1
    Hallo Marco Polo,

    hatte bis gestern das gleiche Problem auf meinem Asus M24N Notebook. Bei voller Lautstärke fallen einem normalerweise die Ohren ab, nur bei der DVD Wiedergabe ist (bei gleicher Einstellung) kaum ein Wort zu verstehen...

    Habe folgende Lösung gefunden:

    Lade dir das Programm ac3filter_0_70b.exe z.B. hier herunter: ac3filter_0_70b.exe

    Nach der Installation gehe im Mediaplayer unter Menü Extras->Optionen auf den Reiter "DVD" und unten auf den Button "Advanced". Im folgenden Fenster sellst du im Reiter "Main" bei Output Speakers "2/0-stereo" ein und unter Preset wähle die Option "loud". Dies bewirkt eine Pegelanhebung von +20dB.
    Das wars! Die DVD Wiedergabe sollte jetzt ungefähr so laut sein, wie du es von allen anderen Medien gewöhnt bist.

    Unter dem Reiter "Equalizer" kannst du darüber hinaus noch Bässe oder Höhen ganz nach deinem Geschmack einstellen.

    Gruß,
    MaxRider
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen