DVDx kann Ausgabedatei nicht öffenen

Dieses Thema im Forum "Software allgemein" wurde erstellt von wittyw, 18. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. wittyw

    wittyw ROM

    Registriert seit:
    8. Dezember 2002
    Beiträge:
    1
    Problem: DVDx 1.6 läuft mit Fehlern, 1.8 und 2.0 garnicht

    DVD wird mit DVD Decrypter (Vers. 3.1.4.0) auf Festplatte kopiert (dauert nur ca. 30-45 Minuten und ist schonender für das Laufwerk). Es werden sämtliche im Hintergrund laufenden Programme (Virenscanner, Firewall etc.) beendet, anschließend Encodierung mit DVDx.

    Problem:
    Bei Auswahl der Input-Datei (Open IFO) kommt die Fehler-Meldung: "auth.dll: Can\'t authenticate drive, Disk may be not locked". Nach Bestätigung wird die Datei jedoch korrekt erkannt.
    Bei Encodierung ins VCD-Format arbeitet DVDx 1.6 ohne weitere Probleme.
    Beim SVCD-Format in DVDx 1.6 sowie bei beiden Formaten bei Version 1.8 und 2.0 erscheint die Fehlermeldung "MPEGEnc: Unable to open program file D:\out.mpg" und die Verarbeitung bricht ab. Bei der Version 1.6 läßt sich dieser Fehler umgehen, in dem man Dummy-Dateien anlegt und die Frage nach Überschreiben entsprechend beantwortet. Da dies jedoch für jeden Teil gemacht werden muß, ist es keine echte Lösung (wer steht schon gerne mitten in der Nacht für einen Mausclick auf?). Bei den Versionen 1.8 und 2.0 werden nach der entsprechenden Frage die Dummy-Dateien gelöscht und dann geht es weiter wie oben beschrieben.
    Schon einmal von einem solchen Fall gehört? Ich bin völlig ratlos und weiß nicht einmal, wo ich mit der Fehlersuche anfangen soll.

    Systembeschreibung:
    Mainboard : First VA-503+, Award Modular BIOS v.4.60PGA V. 1.15JE36
    Prozessor : AMD K6-2 / 500MHz
    Speicher : 256MB RAM (Infineon)
    Graphik : Vodoo 3 3000 AGP 2x
    Festplatte: Maxtor 4K080H4 80GB mit Ultra-ATA-100-Controller (Conrad)
    CD-Brenner: ARTEC WRR-4048
    DVD-Laufw.: ARTEC DVD-ROM 16x
    Netzwerk : Realtek RTL8029
    ISDN : AVM Fritz!Card PnP
    Sound : Creative Soundblaster PCI 128

    Betriebssystem Windows 98SE
    Adaptec ASPI Treiber 4.71.2
    Das System läuft absolut stabil und ohne jedes Problem.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen