Dvdx-Pc hängt sich auf!

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von TSpawn1, 28. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. TSpawn1

    TSpawn1 Kbyte

    Registriert seit:
    29. September 2002
    Beiträge:
    224
    Hallo!
    Ich hab ein Problem mit Dvdx 2.0
    Renegade hat ne prima Anleitung geschrieben, für Anfänger wie mich.
    Hab mich genau dran gehalten,doch nach spätestens 30-40% des Rippvorgangs, hängt sich mein ganzer Pc auf.Nix geht mehr, nur noch mit Reset und Neustart.
    Dann kann ich wieder von Vorne anfangen,bis zum nächsten Hänger.
    Mein Pc ist: XP1500,512 DDram,Win98, neueste Aspi-Treiber.
    Hat irgend Jemand eine Idee? (Meine Disney Dvd`s für die Kinder brauchen Schonung.)
     
  2. TSpawn1

    TSpawn1 Kbyte

    Registriert seit:
    29. September 2002
    Beiträge:
    224
    Hallo Leute!
    Hat irgend Jemand noch eine Idee?
     
  3. Gast.

    Gast. Byte

    Registriert seit:
    19. November 2002
    Beiträge:
    25
    Posting enthielt nur einen Punkt - sehr witzig.

    steffenxx (Moderator PC-Welt Forum)
    [Diese Nachricht wurde von steffenxx am 28.11.2002 | 21:45 geändert.]
     
  4. TSpawn1

    TSpawn1 Kbyte

    Registriert seit:
    29. September 2002
    Beiträge:
    224
    Leider auch keine Ahnung, aber z.B. MovieJack braucht die anscheinend, siehe auch hier:
    http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=82980
     
  5. cyrus

    cyrus Kbyte

    Registriert seit:
    18. April 2000
    Beiträge:
    334
    ok,
    frage, für was sind eigentlich diese aspi treiber ?
     
  6. TSpawn1

    TSpawn1 Kbyte

    Registriert seit:
    29. September 2002
    Beiträge:
    224
    Läuft alles bestens,gut gekühlt isser auch,hab zur Sicherheit sogar den Deckel ab (wäre aber nicht notwendig)
     
  7. cyrus

    cyrus Kbyte

    Registriert seit:
    18. April 2000
    Beiträge:
    334
    Wird Dein PC gut gelüftet ?
    Und mach doch mal im abgesicherten Modus ein Scandisk und eine Defragmentierung der HD.
    Sonst läuft alle Software gut ?
    Gruss, Cyrus
     
  8. egoman

    egoman Byte

    Registriert seit:
    25. Oktober 2002
    Beiträge:
    19
    Hi,

    ich hatte vor einiger Zeit auch mit DVDx 2.0 probiert eine DVD in (S)VCD umzuwandeln. Bei mir kam der Absturz viel frueher (nach einiger Minuten) oder fing gar nicht erst an. Ich habe dann aufgehoert, meine wertvolle Zeit dort zu investieren. Ich bin dann umgestiegen oder zurueckgekehrt zu (SmartRipper, DVD2AVI, TMPGEnc, Nero). Es sind insgesamt vier Tools, aber es nicht besonders schwierig sie zu benutzen. Und das Ergebnis (ich habe zwar keinen Vergleich zu DVDx 2.0) ist spitze. Viele Testberichte haben das bestaetigt und noch ein Vorteil ist, der gesamte Vorgang insgesamt ist kurzer als bei DVDx. Ein 90min Film in SVCD (mittl. VBR ca. 2300) hat insgesamt 8 Stunden gedauert. Mit LSX Ligos als Encoder sogar nur 5 Stunden.

    Gruss,
    Vi Thanh
     
  9. Angel-HRO

    Angel-HRO Megabyte

    Registriert seit:
    31. August 2000
    Beiträge:
    2.524
    Hi Jürgen
    ich weiß nicht, es wurde schon mehrmals hier angeraten, hast du die DVDs vor der Behandlung mit DVDx auf die Platte kopiert? Mit DVDDecrypter, VobDec, smartripper und wie sie alle heißen?
    Vielleicht hab ichs auch nur überlesen...

    Gruß
    André
     
  10. TSpawn1

    TSpawn1 Kbyte

    Registriert seit:
    29. September 2002
    Beiträge:
    224
    Hallo Gerd!
    War zwar schonmal erwähnt, is aber schon lange her:Gigabite GA 7DXR

    Grüße
    Jürgen
     
  11. schipperke

    schipperke Megabyte

    Registriert seit:
    29. Mai 2000
    Beiträge:
    1.415
    Hi,
    was hast Du eigentlich für ein Board? Weiß nicht, ob ich}s überlesen hab oder ob}s wirklich noch nicht da steht.
    Grüße
    Gerd
     
  12. TSpawn1

    TSpawn1 Kbyte

    Registriert seit:
    29. September 2002
    Beiträge:
    224
    Hi!
    Erstmal danke für den Versuch!
    Habs Kapitelweise probiert. Bei nem 90 min Film hab ich lauter 3er kapitel genommen. alles sonst noch gemacht, was ich schon weis. Nach 5% isser wieder eingefroren. Ich werd nicht mehr froh!

    MfG
    Jürgen
     
  13. TSpawn1

    TSpawn1 Kbyte

    Registriert seit:
    29. September 2002
    Beiträge:
    224
    Hi Steffen!
    Weisst du vielleicht noch`n Rat?

    [Diese Nachricht wurde von TSpawn1 am 26.01.2003 | 20:15 geändert.]
     
  14. TSpawn1

    TSpawn1 Kbyte

    Registriert seit:
    29. September 2002
    Beiträge:
    224
    Danke, werd das mal probieren.
    an Win 98SE könnte es natürlich auch liegen, kann ich mir aber eigentlich nicht vorstellen, denn bisher lief`s immer recht stabil. Xp will ich mir nicht installieren.ist mir auch zu teuer.

    bis nach dem probieren
    tschüß
    Jürgen
     
  15. s-mr8081

    s-mr8081 Kbyte

    Registriert seit:
    10. März 2001
    Beiträge:
    145
    Hi,
    bevor du dir oder deinem Rechner noch was antust geb ich halt
    auch noch ein paar Weisheiten zum besten.
    Um auszuschliessen das dein DVD-Laufwerk für alles verantworlich ist kannst du mit Smartripper (leider kein Link zur Hand, Anleitung als PDF kann ich dir per E-Mail schicken) oder cladDVD (PC-Welt Downloadbereich mit Anleitung) die DVD mal auf Festplatte kopieren. Ausserdem siehst du nach dem rippen wieviel Platz du noch frei hast. Sollten noch min. 2GB sein um mit DVDX weiter zu machen. Bei DVDx kannst du mal probieren nicht alles in einem Rutsch zu konvertieren sondern Kapitelweise (bei 10 Kapitel z.B.
    1-5 und dann 6-10).
    Kann man eigentlich ausschliessen das es an WIN98 liegt???
    Gruss Tommy
     
  16. TSpawn1

    TSpawn1 Kbyte

    Registriert seit:
    29. September 2002
    Beiträge:
    224
    Ich brauch leider nochmal Hilfe!
     
  17. TSpawn1

    TSpawn1 Kbyte

    Registriert seit:
    29. September 2002
    Beiträge:
    224
  18. TSpawn1

    TSpawn1 Kbyte

    Registriert seit:
    29. September 2002
    Beiträge:
    224
    Hallo Leute!
    Ich bin wieder da!
    Die Post ist gekommen.
    Ich hatte eine Menge Probleme, bis ich Dvdx zum laufen bringen konnte.
    Nun läuft es an,-und was soll ich sagen-
    bricht genauso wieder ab wie vorher!!!
    Das Netzteil ist stark genug (das Empfohlene !) Die Temperatur ist (mit Cpucool überwacht) lächerlich gering,
    Aspi Treiber 4.16, Graka jetzt nicht mehr TNT2-PCI sondern GF3TI200 AGP,Detonator 30.82!
    Meine Bitte um Hilfe geht besonders an die Cracks die mir schonmal geholfen haben: Bitte rafft euch nochmal auf und kramt in eurem Wissen, denn ich dreh sonst noch durch!!

    Auf Knien rutschend
    Jürgen
     
  19. TSpawn1

    TSpawn1 Kbyte

    Registriert seit:
    29. September 2002
    Beiträge:
    224
    Ja, alles klar! :-)
    mit DVDX hat übrigens gefunzt!
    Du hattest Recht!! (Die Vobis Bestellung ist schon bestätigt.)
    Hab vom Netzteil mal alles entstöpselt, was ich nicht brauchte (bis auf 1Festplatte und DVD),Deckel offen und
    Ventilator (vom Sommer) reingehalten.
    Kam nicht mehr über 55° C(CpuCool). Is zwar umständlich, bis die Post kommt, aber mein erster Ripp ist fertig!
    [Diese Nachricht wurde von TSpawn1 am 02.12.2002 | 16:33 geändert.]
    [Diese Nachricht wurde von TSpawn1 am 02.12.2002 | 16:34 geändert.]
    [Diese Nachricht wurde von TSpawn1 am 02.12.2002 | 16:34 geändert.]
     
  20. schipperke

    schipperke Megabyte

    Registriert seit:
    29. Mai 2000
    Beiträge:
    1.415
    Hi,

    : - ) zusammen geschrieben wird :-) , alles klar?

    grüße
    Gerd
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen