1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

DVI schaltet sich IMMER nach 10 Minuten ab (Fujitsu-PC mit Radeon X700 + BenqFP91e)

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von magiceye04, 13. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.948
    Hallo!

    Ein Kumpel hat folgendes Problem mit seinem Rechner:
    pünktlich 10 Minuten nach dem Einschalten schaltet sich beim normalen Arbeiten der DVI-Ausgang der Grafikkarte ab und das Bild wird schwarz. Auf dem normalen VGA-Ausgang wird aber noch ein Bild angezeigt.
    MANCHMAL geht es aber auch stundenlang, ist aber seeehr selten.

    Es ist ein Fujitsu Scaleo P mit Radeon X700 PCIe 256MB und Benq FP91e. mit vermutlich WindowsXP (aus Quelle-Katalog, mehr weiß ich nicht)

    Bisher wurde die Grafikkarte ausgetauscht (Der Service-Techniker meinte das Problem zu kennen, hat sich den Rechner sonst aber nicht weiter angesehen...) und auch mit der neuen Karte lief es nicht besser. Der erste Test nach dem Austausch ging gut, beim nächsten Mal Booten wieder das selbe Problem.

    Der Monitor wurde zwischenzeitlich auch mal ein paar Stunden an einem anderen PC per DVI betrieben, dort trat das Problem nicht auf.

    Scheint also an der Graka zu liegen oder an irgendwelchen Einstellungen.

    Daß weder die Hardware noch das Problem sonderlich genau beschrieben ist, ist mir klar - aber vielleicht hat ja trotzdem jemand schon mal genau dieses Problem gehabt und eine Lösung parat.

    Gruß, Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen