dwwin.exe dll initialisierundg fehlgeschlagen

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von tomchek, 7. Juni 2008.

  1. tomchek

    tomchek Byte

    :guckstdu: Hatt ein einwandfrei funktionierendes original xp home mit sämtlichen updates ohne irgendeine Fehlermeldung. Nach Anschluß einer Slaveplatte, die auch gar nicht im Arbeitsplatz erschien, erlebe ich nun diese Fehlermeldung, die sich auch nicht mit einer sytemwiederherstellung beheben lässt. Beim ausführen von "DRWSN32.EXE" wird mir Winamp.exe und Nero Lib als fehlerhafte Anwendung aufgeführt. die liefen doch einwandfrei???was ist da los????ist erst neuer Rechner also drei wochen altes System......Auf der Slaveplatte war eine xp version, die immer diese Meldung brachte, platte war aber nur zum geplanten Datentransfer dran....kann es sein, das sich da was reingeschrieben hat bei mir in mein system????denn seit dem hab ich diese Fehlermeldung auch:aua::aua::aua:Vierenscanner findet auch nichts...brauch Hilfe:jump:
     
  2. tomchek

    tomchek Byte

    --------------------------------------------------------------------------------

    :guckstdu:Hatt ein einwandfrei funktionierendes original xp home mit sämtlichen updates ohne irgendeine Fehlermeldung. Nach Anschluß einer Slaveplatte, die auch gar nicht im Arbeitsplatz erschien, erlebe ich nun diese Fehlermeldung, die sich auch nicht mit einer sytemwiederherstellung beheben lässt. Beim ausführen von "DRWSN32.EXE" wird mir Winamp.exe und Nero Lib als fehlerhafte Anwendung aufgeführt. die liefen doch einwandfrei???was ist da los????:jump:ist erst neuer Rechner also drei wochen altes System......Auf der Slaveplatte war eine xp version, die immer diese Meldung brachte, platte war aber nur zum geplanten Datentransfer dran....kann es sein, das sich da was reingeschrieben hat bei mir in mein system????denn seit dem hab ich diese Fehlermeldung:aua::aua::aua: auchVierenscanner findet auch nichts..:aua:.brauch Hilfe
     
  3. deoroller

    deoroller Wandelndes Forum

    Hast du die zweite Festplatte in der Datenträgerverwaltung patitioniert und Formatiert?
     
  4. tomchek

    tomchek Byte

    die zweite Platte wurde mit Partition magic formatiert und partitioniert und lief ja auch im Rechner(160 GB mit ca 3x50GB partis).Erste partition hat nen xp os installiert was dieselbe Fehlermeldung bringt. Beim Anschluss an meinen Rechner Slave-ideanschluss-am Master hing DVD-Laufwerk- wurde sie dann nicht aufgelistet im Arbeitsplatz... :(
     
  5. tomchek

    tomchek Byte

    :guckstdu: :aua::aua::aua: oh oh das sieht ja nich so áus als wenn mir da geholfen werden kann??????:jump: hatte noch niemand dies Problem?????:sorry:hab festgestellt, das die Fehlermeldung nur jedes zweite Mal erscheint.....machts aber sicher nicht einfacher:heul: War´s das etwa??????Freu mich über Hilfe:D:D:D:D:guckstdu: :guckstdu:
     
  6. Bonsay

    Bonsay Viertel Gigabyte

    Also etwas weniger ???:D:baeh::aua: und man könnte das alles besser lesen.

    1. Ist die neue HDD auch richtig gejumpert bezw. die "alte"
    2. Wird denn die neue Platte im BIOS angezeigt
    3. Was passiert, wenn Du diese HDD mal wieder entfernst. Funktioniert dann dwwin.exe wieder?

    bonsay
     
  7. tomchek

    tomchek Byte

    :sorry: na das Problem ist: Platte war als Slave gejumpt und angeschlossen . Jetz habe ich sie nicht mehr dran(war nicht meine und nur zum Transfer dran) aber die Fehlermeldung taucht jetzt auf, war vorher eben nicht der Fall. Ein Neues idekabel hat das Problem der nicht erkannten Platte gelöst(habe mit eigener getestet) aber die Fehlermeldung seit Anschluss der "alten" Platte werd ich nicht los.kommt jedes zweite mal beim runterfahren und wird laut DR.wtson von nero und winamp ausgelöst ?????`?die Fehlermeldung kam auf dem Rechner wo die alte Platte drin war auch immer und jetzt eben bei mir....ne art virus?????hoffe hab alles gut erklärt :D
     
  8. falcon25

    falcon25 Halbes Megabyte

    na wenn du das Problem beim runterfahren hast, wärs da nicht naheliegend du deinstallierst nero und winamp erstmal?
    kannst es ja später wieder draufhauen wenn der Fehler wech is, und diesen doofen Doktor Watson kannst auch gleich runterhauen:jump:
    http://www.heisig-it.de/tipp044.htm
     
  9. tomchek

    tomchek Byte

    Das klingt gut, aber hab nero und winamp deinstalliert ohne Erfolg. Die Fehlermeldung erscheint weiter bei jedem runterfahren....nur Dr.Watson ist jetzt ohne Eintrag ....:confused:
     
  10. falcon25

    falcon25 Halbes Megabyte

    ich peil mal wieder überhaupt nix,
    wie kann denn ne Fehlermeldung von Proggis erscheinen die überhaupt nicht mehr auf der Platte sind?
    RegSeeker runtersaugen
    http://www.chip.de/downloads/RegSeeker_13009733.html
    über die Suchleiste nach verbliebenen winamp und nero Einträgen suchen, manuell löschen.
     
  11. tomchek

    tomchek Byte

    Die dwwin.exe Fehlermeldung wird durch etwas unbekanntes ausgelöst.Habe nach deinstallation beider progs die absturzeinträge bei watson gelöscht, wenn ich den aufrufe stehen auch keine Meldungen mehr drinn, aber die dwwin-Fehlermeldung kommt beim runterfahren trotzdem.habe winamp wieder installiert und läuft ohne Problem und Watsoneintrag,scheint dann nicht an den progs zu liegen mit dem Fehler:confused:
     
  12. falcon25

    falcon25 Halbes Megabyte

    guck mal in die Ereignisanzeige, Start/Ausführen eventvwr.msc
    doppelklick auf Anwendung, irgendwelche Fehler drin mit näherer Beschreibung?
    auf die Uhrzeit achten, sind nur die Fehler relevant zum Zeitpunkt an dem du deine Kiste runterfährst.
     

Diese Seite empfehlen