1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Dynamic Drive

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Gustelino, 16. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Gustelino

    Gustelino Byte

    Registriert seit:
    4. Oktober 2002
    Beiträge:
    11
    Hi,

    habe eine neue 60 GB Festplatte in mein System eingebaut und diese mit Partition Magic 7.0 partitioniert: 2 primäre Partitionen (NTFS) mit je 7GB und der Rest logische Laufwerke (NTFS und FAT32). Bei der Erstellung der 2. primären Partition hat er auch ein wenig gemeckert, da diese über die 1024-cylinder Grenze hinaus geht und eventuell nicht bootable ist (ist doch bei NTFS wurscht, oder?). Aber man darf doch maximal 4 primäre Partitionen (egal wie groß) anlegen, oder?

    Dann W2K auf die erste Partition installiert und auch wunderbar funktioniert. Mit Drive Image 2002 Image erstellt und mit der Konfiguration von W2K begonnen. Am SO boote ich W2K hoch, kann aber nicht mehr auf die logischen Laufwerke der neuen Platte zugreifen. Komisch? Nun aktiviere ich die alte Festplatte mit Win 98SE und lasse Partition Magic 7.0 laufen. Und jetzt das Wunder: Die gesamte neue Platte ist nun ein DYNAMIC DRIVE und läßt sich nicht mehr mit Partition Magic 7.0 verändern. Ich kann zwar von dieser noch mit der ersten Partition (W2K) booten, allerdings habe ich keinen Zugriff auf die restlichen logischen Laufwerke. Auch wenn Partition Magic 7.0 mit den Disketten gestartet wird, erkennt er die neue Platte immer wieder als DYNAMIC DRIVE an. Ich habe noch keine Experimente mit W2K gemacht, d.h. ich war gerade in der Anfangsphase und hatte noch ein sauberes System.

    Die einzige Lösung war Win Startdiskette und FDisk. Dort erkannte er die beiden primären Partitionen (je 7GB), doch der Rest (53GB) war nicht zugeordnet. Also alle gelöscht (nicht so schlimm, da noch nicht viel gemacht) und nun kann ich auch mit Partition Magic 7.0 die neue Platte wieder partitionieren. Allerdings bin ich und meine befreundeten PC-Kenner ratlos über das, was dort passiert sein könnte???

    Hatte noch keinen Boot-Manager installiert, da ich die Platten über das BIOS aktiviere. Der BM sollte als nächstes drauf (vielleicht noch eine Empfehlung??).

    Habe ich mir vielleicht einen Boot-Virus eingefangen? NAV 2002 konnte nichts finden, meckerte immer nur über einen modifizierten Boot-Sektor!

    Die alte Platte mit Win98SE läuft noch problemlos, doch wollte ich mit Klarheit schaffen, bevor ich wieder mit der neuen Platte arbeite. Wenn das später mal passiert, ist es enorm tragisch!!!

    Vielen Dank für hilfreiche Antworten!!!

    Ciao,
    Gustelino!
     
  2. Gustelino

    Gustelino Byte

    Registriert seit:
    4. Oktober 2002
    Beiträge:
    11
    Warum kann mir niemand helfen? Gab\'s sowas noch nie, oder was? Kann ich nicht glauben. Ich bitte um Eure Beiträge.

    Danke!!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen