1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

E/A Gerätefehler bei externen DVD-Brenner LG GSA2166D

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von tommysei, 21. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tommysei

    tommysei ROM

    Hallo!
    Besitze ein Notebook MEDION LIFE MD5218 mit Pentium4 2.0, 256RAM, WinXP/SP2 inst.
    Hab mir dazu nen externen DVD-Brenner von LG (GSA2166D) geholt.Dieser wird auch ohne Probleme vom System erkannt.Jedoch kann ich auf diesen nicht direkt zugreifen, wenn ich das Laufwerk (in meinem Fall F: )anwähle.Da kommt dann immer die Meldung: Zugriff nicht erlaubt. Anwendung kann aufgrund eines E/A Gerätefehlers nicht ausgeführt werden.:grübel:
    Kann mir da jemand weiterhelfen??Wie löse ich das Problem, daß ich Zugriff habe?
    Danke im voraus...
     
  2. tommysei

    tommysei ROM

    OK, Problem gelöst - hab mir selber geholfen!!!
    Also, vielleicht hat ja noch jemand so´n ähnliches Problem wie ich.
    Ich hab einfach über den Gerätemanager den Brenner deinstalliert und dann nochmal neu gestartet.Danach war das Problem jedoch nicht gelöst - also hab ich vom DMA auf PIO umgestellt und den IDE-Controller über den Gerätemanager deinstalliert. In wie fern nun die Umstellung auf PIO sinnvoll war weiß ich nicht, es funzt aber.Vielleicht gehts ja jetzt auch wieder mit DMA-Modus, ma probieren.Denke ma das der ausschlaggebende Punkt die Deistallation des IDE-Controller war.

    Vielleicht hilfts ja jemanden....;)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen