1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

E/A-Gerätefehler beim DVD+RW Brenner

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Laicka, 5. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Laicka

    Laicka ROM

    Hallo!

    Habe folgendes Problem:
    Mein DVD+RW Brenner RICOH MP5240 brennt und liest keine Art von Cds oder DVDs mehr. Wenn ich das Brennprogramm öffne wird mir eine Fehlermeldung angezeigt, die besagt, dass ein "E/A-Gerätefehler" vorliegt.
    Im Gerätemanager ist das gerät betriebsbereit aber es spielt wie gesagt weder etwas ab, noch brennt es.
    Wisst ihr woran das liegen kann bzw. was man machen kann, damit er wieder brennt?
    Alles was ich bisher gefunden habe hat mir nicht geholfen und klang auch nicht sehr positiv...
    Betriebssystem Windows XP...

    Danke schonmal im vorraus!!!
     
  2. Mylin

    Mylin Viertel Gigabyte

    In der Ereignisanzeige sollte der Fehler etwas genauer beschrieben sein. Systemsteuerung/Verwaltung/Ereignisanzeige
     
  3. MJ01

    MJ01 Byte

    Kann daran liegen, dass die Laufwerke falsch gejumpert sind.

    MfG
     
  4. Naja ..

    genausogut können die IDE-Kontakte oxydiert sein ...
     
  5. MJ01

    MJ01 Byte

    Ja du glaubst garnicht was es alles gibt... :eek:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen