E-mail Programm Thunderbird

Dieses Thema im Forum "Mail-Programme" wurde erstellt von ziegenhirten, 10. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ziegenhirten

    ziegenhirten Kbyte

    Registriert seit:
    10. November 2004
    Beiträge:
    190
    :bet: :bet: :bet:
    Hallo an alle,
    ständig habe ich mit dem e-mail-Programm Thunderbird Probleme, da es regelmässig "abkackt".
    Immer wieder erhalte ich eine Fehlermeldung.
    Daher habe ich mich dazu entschlossen, ein anderes Programm zu wählen, aber welches? TheBat? Pegasus? Eudora?
    Wer kann mir da behilflich sein?
    Über schnelle und vernünftige Antworten freut sich
    "Ziegenhirten"
     
  2. sarcon

    sarcon Kbyte

    Registriert seit:
    10. Mai 2005
    Beiträge:
    315
    ..also ich habe gutes von Eudora gehört aber ich bleibe bei Thunderbird. es läuft bei mir sehr gut. Sogar kann ich einen Musikstück spielen lassen, wenn eine Nachricht ankommt... Was will man mehr.... Ich benutze Thunderbird 1.0.7
    Welche Probleme hast du???
     
  3. ziegenhirten

    ziegenhirten Kbyte

    Registriert seit:
    10. November 2004
    Beiträge:
    190
    Thunderbird 1.05
    Aber das Problem habe ich nur bei meinem PC, wo ich mit Windows 2000 arbeite.
    Am Notebook mit WinXP taucht das Problem nicht auf!!!
     
  4. cyrus

    cyrus Kbyte

    Registriert seit:
    18. April 2000
    Beiträge:
    334
    Kann ich nur zustimmen, Thunderbird ist ein Schrottprogramm, Gratis halt !
    Die Posteingangorder wachsen mit der Zeit auf über 700MB, obwohl nur ein paar Text EMail drin sind....
    Und dann startet Thunderbird nicht mehr richtig, "kackt" ab
    Schade eigentlich....
     
  5. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Kann ist nicht verstehen. Ich pflege mit Tb 2 Mailkonten und 5 Newskonten. Nutze die hervorragende Filtertechnik; öffne die Links mit verschiedenen Browsers; nutze 2 Adressbücher ... Mache natürlich über entspr. Vereinbarungen im System Sicherheitskopien.

    Was heisst eigentlich: "... dann startet Thunderbird nicht mehr richtig"?
     
  6. cyrus

    cyrus Kbyte

    Registriert seit:
    18. April 2000
    Beiträge:
    334
    Schön das es bei Dir funzt, möchte das ja auch...

    Nach Doppelklick auf das Thunderbird Symbol passiert halt einfach
    nichts, auch nach 2-3 Min nicht, der ist warscheinlich überlastet mit den riesen Postfächern...
     
  7. frajoti

    frajoti Viertel Gigabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    3.670
    Nur 700MB? Bei 500MB macht Outllok Express bereits schlapp und Emails gehen verloren. Beim Thunderbird bleiben sie wenigstens erhalten.

    @ziegenhirten und cyrus: Habt Ihr die betroffenen Ordner mal komprimiert? Thunderbird löscht Emails nicht direkt, sondern markiert sie nur als gelöscht.

    Zum Glück ist das nur Deine Meinung. Ich finde das Programm sehr gut. Verwende es zwar nicht allzu oft und allzu intensiv. Dafür kann ich damit bisher ohne Probleme 3 Mailkonten per IMAP pflegen. Und das Beste ist: Es ist kostenlos.
     
  8. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Wenn du meinst!:) Vllt. ist Dein Tb-Profil aber auch aus irgendwelchen kühlen Gründen *angeschossen*. Ich würde dies sogar mit hoher Wahrscheinlichkeit (OS i.O. vorausgesetzt!) annehmen.
     
  9. ziegenhirten

    ziegenhirten Kbyte

    Registriert seit:
    10. November 2004
    Beiträge:
    190
    :bitte:
    Jetzt habe ich mein Konto, welches über web.de läuft unter thunderbird gelöscht, neu installiert, doch weiterhin erscheint die Meldung:
    " Die Nachricht konnte nicht gesendet werden. Der Postausgang-Server SMTP "smtp.web.de" ist entweder nicht verfügbar oder lehnt die Verbindung ab.
    Bitte überprüfen Sie, ob ihre SMTP-Server-Einstellungen korrekt sind, und versuchen Sie es dann nochmal.
    Im Zweifelsfall kontaktieren Sie Ihren Netzwerk-Administrator."


    Da, kurioserweise, das Problem nur am Notebook auftritt, sehe ich mich gezwungen, ein anderes Programm hier zu installieren, denn mittlerweile sind die aufgelaufenen, nicht gesendeten Mails in einer Vielzahl vorhanden, die mich zur Verzweiflung bringen.
    Welches Programm soll ich denn nun wählen?
    EUDORA?
    PEGASUS?
    OUTLOOK?
    THE BAT?

    Irgendwelche positiven Ideen?
    Dank im voraus
    "Ziegenhirten"
     
  10. sarcon

    sarcon Kbyte

    Registriert seit:
    10. Mai 2005
    Beiträge:
    315
    ..du muss nur bei Extras > Konten > PostausgangsServer > Port: 25 oder 587 eingeben.

    Dann muss du das auch unter "Server-Einstellungen" das machen:

    Extras > Konten > Servereinstellungen > Erweitert> Register SMTP > Das selbe eingeben wie vorher.

    Sehr wahrscheinlich hast du hier nichts eingegeben, deshalb die Meldung erscheint.

    Benutzername ist immer deine Emailadresse KOMPLETT von Web.de

    z.B keineverbindung@web.de
     
  11. ziegenhirten

    ziegenhirten Kbyte

    Registriert seit:
    10. November 2004
    Beiträge:
    190
    :)
    Tja, ich bin sicherlich kein PC-Experte. Aber soviel Kenntnisse habe ich schon, so dass ich die von Dir vorgegebenen Dinge beachtet habe. Und dennoch ist weiterhin kein Versand möglich.
    Lieb gemeint, doch bringt mich diese Information leider nicht weiter.
    Herzlichst
    Ziegenhirten
     
  12. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Ich bin kein web.de-Kunde, aber mach noch einen Versuch:
    http://www.thunderbird-mail.de/hilfe/dokumentation/smtp_einrichten.php
    http://thunderbird-mail.de/forum/vi...smtp+web&sid=cbc4c36315e62f2d905eccbebb644d53
    http://www.thunderbird-mail.de/erweitern/erweiterungen/ssun/

    Übrigens hatte ich in Deinen Postings 2 Infos gelesen. Einmal Tb 1.0.5 und einmal Tb 1.5 beta. Sollte ich mich nicht verlesen haben, welche ist nun richtig? Und, ist nicht ganz so wichtig, aber irgendwann mal drüberinstalliert?
     
  13. ziegenhirten

    ziegenhirten Kbyte

    Registriert seit:
    10. November 2004
    Beiträge:
    190
    :aua: :aua: :aua:
    Danke für Deine Meldung, aber ich war so ( unklug? ) ungeduldig und habe das Programm Thunderbird 1.5 Beta deinstalliert.
    Danach installierte ich Thunderbird 1.07, doch was passiert:
    Es funktioniert jetzt genau so wenig wie die Betaversion.
    Irgendwas muss an dem ganzen "Scheiss" mich verzweifeln lassen.
    Würde die Thunderbird 1.07 Version nicht auf meinem PC funktionieren, könnte ich ja alles verstehen.
    Aber auf dem PC läuft alles astrein
    :bitte: Was muss ich tun????
    Verzweifelter Ziegenhirten
    wünscht dennoch einen guten Rutsch
    und hofft bis zum nächsten Jahr auf eine Lösung!!!
     
  14. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Ordentlichen Rutsch zurück!

    Lese ich richtig, jetzt 2 Probleme od. zumind. ein neues *hausgemachtes*? Ich äussere mal die Vermutung, das mglw. Dein 1.5-beta nicht mit dem 1.0.7.-Profil zurechtkam, dieses aber ggf. auf *1.5 verbog* und nun Dein 1.0.7. wahrscheinlich ein *Fragezeichen* mit diesem Profil aufwirft.

    Zugegeben, etwas Kristallkugel.

    Sollte es jedoch genauso od. ähnlich abgelaufen sein, dann entscheide Dich zunächst für eine Version. Und für diese solltest Du ein neues Profil anlegen. Dazu schau in diesen Thread:
    http://www.pcwelt.de/forum/showthread.php?t=168816&highlight=Thunderbird

    Sollte ich mit diesem Beitrag falsch liegen, dann *Friede seiner Asche*!
     
  15. ziegenhirten

    ziegenhirten Kbyte

    Registriert seit:
    10. November 2004
    Beiträge:
    190
    :bussi: :bussi: :bussi:
    Danke mein Lieber,
    wieder einmal ist es Dir gelungen meine Probleme zu
    beseitigen, dank Deiner Kenntnisse.
    Ich glaube, das ich Dir irgendwann mal einen ausgeben muss
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen