E-mu: Audio Production Studeo

Dieses Thema im Forum "Audio" wurde erstellt von DreamFlasher, 20. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DreamFlasher

    DreamFlasher Byte

    Registriert seit:
    19. Februar 2002
    Beiträge:
    79
    Ich besitze das Paket: Audio Production Studeo und die Soundkarte (von der ich leider überhaupt nichts weiß) funktioniert unter WinXP nicht. Vielleicht hat einer ja auch das APS und hat schon Erfahrungen gesammelt.
    Vielen Dank schon mal im Vorraus
     
  2. Alegria

    Alegria Kbyte

    Registriert seit:
    3. August 2000
    Beiträge:
    423
    Vielleicht findest Du auch auf dieser Seite einen Basistreiber.
    Die Software ist das Produkt einer unabhängigen Entwicklergruppe,
    die sich zum Ziel gesetzt hat im Hinblick auf Musiker (zunächst einmal) stabile und hochwertige Treiber zu entwickeln, die die Fähigkeiten der EMU10Kx-Chips besser ausnutzen.

    http://www.kxdev.com/

    Momentan ist die Seite allerdings nicht vollständig, da sie aktualisiert wird.
     
  3. Alegria

    Alegria Kbyte

    Registriert seit:
    3. August 2000
    Beiträge:
    423
    Es ist eine Soundkarte mit dem EMU10K1-DSP. Diese Karte ist in abgewandelter Form von CreativeLabs als Soundblaster Live der 1. Generation herausgebracht worden. EMU stellt die Karte nicht mehr her, bietet auch derzeit keine neueren Treiber. Eventuell hast Du mit Soundblaster Live Treibern aber doch Glück, obwohl diese Karte eine andere PnP-Kennung besitzt.
    In Ermangelung einer EMU-APS-Karte kann ich Dir ansonsten nicht viel weiter helfen. Aktuelle Treiber findest Du unter:

    http://shs-sound.paraknowya.com/

    Die Treiber sind meistens aktueller als die auf der CreativeLabs-Seite befindlichen.

    Viel Erfolg,

    Sascha
     
  4. DreamFlasher

    DreamFlasher Byte

    Registriert seit:
    19. Februar 2002
    Beiträge:
    79
    Vielen Dank für deine Antwort, also:
    -ich weiß leider nix von irgendnem chip der da trauf is
    -der pc ist 2 jahre alt und ich denk mal es ist ne pci-karte
    -es waren überhaupt keine xp treiber dabei (und im internet auf der hersteller site gibts aucg kein)(hersteller: E-mu)
    -und sie hat schon auf Win98 funktioniert.
    MFG
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen