EBAY Gebüren (Erledigt)

Dieses Thema im Forum "Office-Programme" wurde erstellt von sxxsgr, 6. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. sxxsgr

    sxxsgr Byte

    Registriert seit:
    3. August 2001
    Beiträge:
    42
    Habe mein Problem Gelöst
    Für interesenten:
    http://www.herber.de/bbs/user/146.xls

    Danke auch an die Lösungsvorschläge Hier
    --------------------------------------------------------------------------
    Hallo ich möchte über Ebay mehrere Artickel Verkaufen .

    Damit ich genau weiss was es mich kostet einen Artickel zu verkaufen will ich jeden preis berechnen lassen.
    So sieht es momentan aus.
    -------------------------------------------------------------------------------
    Preiß Ges. Preiß Angeb. Geb. Verk. Geb. Ges. Geb.
    50,00 ? 50,00 ? 1,60? 2,50 ? 4,10 ?
    51,00 ? 51,00 ? 1,60? 7,09 ? 8,69 ?
    501,00 ? 501,00 ? 4,80? 78,11 ? 82,91 ?
    --------------------------------------------------------------------------------

    Das mit dem Angebots-gebühren habe ich folgendermaßen gelöst:
    =WENN(C10<0,01;0;WENN(C10<2;0,25;WENN(C10<9,99;0,45;WENN(C10<24,99;0,8;WENN(C10<99,99;1,6;WENN(C10<249,99;3,2;WENN(C10>250;4,8)))))))

    Ich habe aber leider noch Probleme mit der Verkaufs-gebühr, habe es folgendermaßen versucht:

    =WENN(C10>0;(C10*5%))+WENN(C10>50;(C10*4%+2,5))+WENN(C10>500;(C10*2%+20,5))

    leider bekomme ich die falschen werte über 50? und 500?

    Kennt vieleicht jemand die lösung und kann man beide berechnungen zusamenfassen?

    Dnke im voraus
    Stefan
    [Diese Nachricht wurde von sxxsgr am 07.07.2003 | 15:41 geändert.]
     
  2. planet-prinz

    planet-prinz Byte

    Registriert seit:
    16. Februar 2003
    Beiträge:
    32
    Den eBay-Gebührenrechner gibt es bereits hier:

    http://www.wortfilter.de/kostenrechner.html

    CU
     
  3. 1995

    1995 Kbyte

    Registriert seit:
    20. November 2000
    Beiträge:
    128
    Nach Angaben bei ebay werden folgende Verkaufsgebühren berechnet:
    Verkaufspreis 1 bis 50 EURO : 5% des Verkaufspreises
    Verkaufspreis 50,01 bis 500 EURO : 2,50 EURO + 4% des Preises über 50 EURO
    Verkaufspreis über 500 EURO : 20,50 EURO + 2% des Preises über 500 EURO

    Danach lautet die Formel für die Verkaufsprovision, wenn C10 der Verkaufspreis ist:
    =WENN(C10<1;0;WENN(C10<50,01;C10*5%;WENN(C10<500,01;2,5+(C10-50)*4%; 20,5+(C10-500)*2%)))

    Da der Mindestverkaufspreis 1 EURO ist, kann das erste WENN entfallen:
    =WENN(C10<50,01;C10*5%;WENN(C10<500,01;2,5+(C10-50)*4%; 20,5+(C10-500)*2%))

    Noch einfacher geht es mit der Formel:
    =C10*5% - (C10>50)*(C10-50)*1% - (C10>500)*(C10-500)*2%

    Eine Formel für die Angebotsgebühr,wenn B10 der Startpreis ist, könnte lauten:
    =(B10>0,99)*0,25+(B10>1,99)*0,20+(B10>9,99)*0,35+(B10>24,99)*0,80+(B10>99,99)*1,60+(B10>249,99)*1,60

    Wegen des Startpreises von einem EURO:
    =0,25+(B10>1,99)*0,20+(B10>9,99)*0,35+(B10>24,99)*0,80+(B10>99,99)*1,60+(B10>249,99)*1,60

    Beide Formeln zusammen ergeben die Gesamtgebühr:
    =

    0,25+(B10>1,99)*0,20+(B10>9,99)*0,35+(B10>24,99)*0,80+(B10>99,99)*1,60+(B10>249,99)*1,60

    +(C10>249,99)*1,60+ C10*5%-(C10>50)*(C10-50)*1%-(C10>500)*(C10-500)*2%

    mfg Fritz Weinel
    [Diese Nachricht wurde von 1995 am 07.07.2003 | 01:15 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen