eBay-, web.de-, T-Online-, u.v.m.-Logins gehen nicht mehr !!!???

Dieses Thema im Forum "Sicherheit" wurde erstellt von Wil2k, 2. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Wil2k

    Wil2k ROM

    Registriert seit:
    2. April 2006
    Beiträge:
    3
    Hallo allerseits.

    Erst mal zu meinem Problem:

    Seit 3 Tagen kann ich mich nicht mehr bei eBay, web.de, T-Online-Mail Internetbanking, u.v.m. einloggen. Sowohl mein IE als auch mein Firefox tun so, als gäbe es diese Login-Seten nicht. So lässt der Firefox z.B. bei www.t-online.de die Mail-Login-Schlatfläche grau. Bei den anderen Seiten lädt er einfach nicht mehr weiter sobald ich mich anmelden will. Wenn ich meine Mails über Outlook schreiben oder abfragen will kann er sich nicht mehr zum Server verbinden.

    Vorher ging alles einwandfrei und ich hab echt nichts umgestellt.
    PS: Das komische ist: NUR bei gmx.de geht der Login einwandfrei.


    Jetzt schreibe ich auch noch schnell, was ich alles probiert habe um es zu beheben:
    -Sämtliche Internetoptionen überprüft und für richtig befunden.
    -An einer anderen Internetleitung mit meinem Laptop probiert -> geht nicht!
    -An meiner Internetleitung mit anderem Laptop probiert -> geht!
    -Gegooglet und in Foren geschaut, da tauchte das Problem nach Hijacks auf, aber eine Lösung steht nirgends dabei...
    -AntiVir und Firewall ausschalten hilft auch nichts
    Luke Filewalker von AntiVir hatte 3 infizierte Dateien gefunden und gelöscht, hat aber auch nichts gebracht. AdAware und Spybot haben nichts gefunden.

    Also ihr seht, ich weiß echt nicht mehr weiter, obwohl ich eigentlich bisher mit echt allen online-Problemen zurecht gekommen bin... Ich hoffe ihr könnt mir helfen!

    Vielen Dank schon mal,
    Andi
     
  2. Jasager

    Jasager Viertel Gigabyte

    Registriert seit:
    6. Dezember 2004
    Beiträge:
    2.642
    Hallo,
    poste mal einen Link zu deinem HijackThis Log wie hier beschrieben.

    Hast du mal versucht die Seiten anzupingen?
    Start>>Ausführen cmd dort dann sowohl "ping web.de" eingeben als auch "ping 217.72.195.42"

    Welche Dateien waren das? Wo waren sie (genauer Pfad)? Wie war die Bezeichnung der Funde?


    Grüße Jasager
     
  3. Wil2k

    Wil2k ROM

    Registriert seit:
    2. April 2006
    Beiträge:
    3
    Okay, also erst mal danke für die Hilfe.

    Anpingen funktioniert bei beiden einwandfrei.

    Jetzt mal einige Reporte und Logfiles zur Info:


    Also hier der HijackThis-Log, aber bei der Online-Überprüfung kam auch nichts übles dabei raus, nur überflüssiges:

    Logfile of HijackThis v1.99.1
    Scan saved at 13:46:12, on 01.04.2006
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Programme\Intel\Wireless\Bin\EvtEng.exe
    C:\Programme\Intel\Wireless\Bin\S24EvMon.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\Acer\eManager\anbmServ.exe
    C:\Programme\AntiVir PersonalEdition Classic\sched.exe
    C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
    C:\Programme\Gemeinsame Dateien\Microsoft Shared\VS7DEBUG\MDM.EXE
    C:\WINDOWS\system32\HPZipm12.exe
    C:\Programme\Intel\Wireless\Bin\RegSrvc.exe
    C:\WINDOWS\system32\sdpasvc.exe
    C:\WINDOWS\system32\tcpsvcs.exe
    C:\WINDOWS\System32\snmp.exe
    C:\WINDOWS\system32\svchost.exe
    C:\Programme\Synaptics\SynTP\SynTPLpr.exe
    C:\Programme\Synaptics\SynTP\SynTPEnh.exe
    C:\acer\epm\epm-dm.exe
    C:\Programme\Launch Manager\QtZgAcer.EXE
    C:\WINDOWS\system32\rundll32.exe
    C:\Programme\AntiVir PersonalEdition Classic\avgnt.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Programme\Logitech\SetPoint\SetPoint.exe
    C:\Programme\Gemeinsame Dateien\Logitech\KHAL\KHALMNPR.EXE
    C:\Programme\acer\eRecovery\Monitor.exe
    C:\Programme\Mozilla Firefox\firefox.exe
    C:\Dokumente und Einstellungen\Andi\Desktop\HijackThis.exe

    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://global.acer.com
    R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://global.acer.com/
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programme\Java\jre1.5.0_06\bin\ssv.dll
    O4 - HKLM\..\Run: [LaunchApp] Alaunch
    O4 - HKLM\..\Run: [IgfxTray] C:\WINDOWS\system32\igfxtray.exe
    O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\system32\hkcmd.exe
    O4 - HKLM\..\Run: [SynTPLpr] C:\Programme\Synaptics\SynTP\SynTPLpr.exe
    O4 - HKLM\..\Run: [SynTPEnh] C:\Programme\Synaptics\SynTP\SynTPEnh.exe
    O4 - HKLM\..\Run: [IMJPMIG8.1] "C:\WINDOWS\IME\imjp8_1\IMJPMIG.EXE" /Spoil /RemAdvDef /Migration32
    O4 - HKLM\..\Run: [MSPY2002] C:\WINDOWS\system32\IME\PINTLGNT\ImScInst.exe /SYNC
    O4 - HKLM\..\Run: [PHIME2002ASync] C:\WINDOWS\system32\IME\TINTLGNT\TINTSETP.EXE /SYNC
    O4 - HKLM\..\Run: [PHIME2002A] C:\WINDOWS\system32\IME\TINTLGNT\TINTSETP.EXE /IMEName
    O4 - HKLM\..\Run: [EPM-DM] c:\acer\epm\epm-dm.exe
    O4 - HKLM\..\Run: [ePowerManagement] C:\Acer\ePM\ePM.exe boot
    O4 - HKLM\..\Run: [LManager] C:\Programme\Launch Manager\QtZgAcer.EXE
    O4 - HKLM\..\Run: [eRecoveryService] C:\Windows\System32\Check.exe
    O4 - HKLM\..\Run: [Logitech Hardware Abstraction Layer] KHALMNPR.EXE
    O4 - HKLM\..\Run: [BluetoothAuthenticationAgent] rundll32.exe bthprops.cpl,,BluetoothAuthenticationAgent
    O4 - HKLM\..\Run: [avgnt] "C:\Programme\AntiVir PersonalEdition Classic\avgnt.exe" /min
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O4 - Startup: Birthday.lnk = C:\Programme\Birthday\birthday.exe
    O4 - Startup: Logitech SetPoint.lnk = C:\Programme\Logitech\SetPoint\SetPoint.exe
    O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_06\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_06\bin\ssv.dll
    O9 - Extra button: Recherchieren - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - C:\WINDOWS\system32\Shdocvw.dll
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O17 - HKLM\System\CCS\Services\Tcpip\..\{25271708-9150-463C-B88E-D
    86A53BF0259}: NameServer = 192.168.0.1
    O20 - Winlogon Notify: igfxcui - C:\WINDOWS\SYSTEM32\igfxsrvc.dll
    O23 - Service: Notebook Manager Service (anbmService) - OSA Technologies Inc. - C:\Acer\eManager\anbmServ.exe
    O23 - Service: AntiVir Scheduler (AntiVirScheduler) - Avira GmbH - C:\Programme\AntiVir PersonalEdition Classic\sched.exe
    O23 - Service: AntiVir PersonalEdition Classic Service (AntiVirService) - AVIRA GmbH - C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
    O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
    O23 - Service: EvtEng - Intel Corporation - C:\Programme\Intel\Wireless\Bin\EvtEng.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Programme\Gemeinsame Dateien\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: MySQL - Unknown owner - C:\Programme\MySQL\bin\mysqld-nt".exe (file missing)
    O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe
    O23 - Service: RegSrvc - Intel Corporation - C:\Programme\Intel\Wireless\Bin\RegSrvc.exe
    O23 - Service: Remote Packet Capture Protocol v.0 (experimental) (rpcapd) - Unknown owner - %ProgramFiles%\WinPcap\rpcapd.exe" -d -f "%ProgramFiles%\WinPcap\rpcapd.ini (file missing)
    O23 - Service: Spectrum24 Event Monitor (S24EventMonitor) - Intel Corporation - C:\Programme\Intel\Wireless\Bin\S24EvMon.exe
    O23 - Service: SDPAUMS server service (SDPASVC) - Matsushita Electric Industrial Co.,Ltd. - C:\WINDOWS\system32\sdpasvc.exe



    So, und hier noch der AntiVir-Report:

    C:\Dokumente und Einstellungen\Andi\Anwendungsdaten\Mozilla\Firefox\Profiles\
    movnwqdl.default\cache\b2e4d76ad01
    [0] Archivtyp: GZ
    --> unkwn
    [FUND] Enthält Signatur des Exploits EXP/DialogArg
    [INFO] Die Datei wurde gelöscht.
    C:\Dokumente und Einstellungen\Andi\Anwendungsdaten\Mozilla\Firefox\Profiles\
    movnwqdl.default\cache\2f4d76cbd01
    [0] Archivtyp: GZ
    --> unkwn
    [FUND] Enthält Signatur des Exploits EXP/DialogArg
    [INFO] Die Datei wurde gelöscht.
    C:\Dokumente und Einstellungen\Andi\Anwendungsdaten\Mozilla\Firefox\Profiles\
    movnwqdl.default\cache\f7ffda43d01
    [0] Archivtyp: GZ
    --> unkwn
    [FUND] Enthält Signatur des Exploits EXP/MS05-013
    [INFO] Die Datei wurde gelöscht.


    Hier noch ein eScan-Ergebnis:

    Object "tencent qq Spyware/Adware" in Dateisystem gefunden! Folgende Maßnahme wurde durchgeführt: Keine Aktion vorgenommen.
    Object "clientman Spyware/Adware" in Dateisystem gefunden! Folgende Maßnahme wurde durchgeführt: Keine Aktion vorgenommen.
    Object "tencent qq Spyware/Adware" in Dateisystem gefunden! Folgende Maßnahme wurde durchgeführt: Keine Aktion vorgenommen.
    File C:\System Volume Information\_restore{B5D457D4-C6A3-462F-9034-2FC950B89028}\R
    P64\A0013201.exe markiert als "not-a-virus:AdWare.Win32.Webdir.b". Folgende Maßnahme wurde durchgeführt: Keine Aktion vorgenommen.


    Also für mich sieht das alles nicht sehr tragisch aus, aber das tragische ist halt, dass es nicht geht :mad: !!!

    Andi
     
  4. Wil2k

    Wil2k ROM

    Registriert seit:
    2. April 2006
    Beiträge:
    3
    Hallo!

    Vielen Dank für euere Bemühungen. Ich wollte gestern meine Festplatte formatieren, weil ich aufgegeben hatte und plötzlich ging es wieder. Ich habe wieder nichts geändert...

    Also sollte nochmal jemand das Problem hier haben: Einfach alle Viren löschen und 1 Woche warten, dann geht es wieder ;).

    Gruß, Andi
     
  5. Doshnamee

    Doshnamee ROM

    Registriert seit:
    30. Mai 2007
    Beiträge:
    2
    Hallo Andi :)

    Da sehe ich
    O20 - Winlogon Notify: igfxcui - C:\WINDOWS\SYSTEM32\igfxsrvc.dll
    dieses File gehört zu Trojan vundo.

    Deswegen suche hier, wie man Trojan vundo entfernen kann

    Grüße ;)
     
  6. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Schön, aber das Datum hast du wohl nicht gesehen...

    :zu:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen