ECS K7S5A Board und Suondblaster 16 PCI

Dieses Thema im Forum "Audio" wurde erstellt von willith, 10. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. willith

    willith Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    49
    Ich kann sehr günstig an eine Soundkarte Creative Soundblaster 16 PCI kommen und frage mich, ob sie sich mit meinem ECS K7S5A Board verträgt. Mit dem Soundship des Board\'s (AC 97) bin ich nicht ganz zufrieden. Habe Aussetzer beim Abspielen von MP3. Das ich den Chip bei der Installation einer Karte abschalten muß weiß ich. Für einen Rat wäre ich dankbar.
    Gruß Willi
    willith@t-online.de
     
  2. willith

    willith Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    49
    Hallo Andreas,
    späte Antwort auf deine Nachricht. Kann dir allerdings nicht beipflichten. Mein Board läuft super und nach einer Neuinstallation der Soundtreiber und Winamp auch kein Schluckauf mehr bei Mp3. Bin jetzt auch ohne neue Soundkarte zufrieden. Die Leistung des Chips reicht mir auch. Für HiFi hören habe ich meine Stereoanlage.

    Gruß

    Willi
     
  3. A.S.

    A.S. ROM

    Registriert seit:
    28. November 2001
    Beiträge:
    2
    Guten!
    Das Board ist einfach schrott ! Auf www.ocworkbench.com oder
    so ähnlich gibt es ein großes K7S5A Forum. Selbe Problem wie du
    auf einem Epox 8KHA gesehen. Das problem ließ sich leider auch
    nicht mit einer anderen Soundkarte abstellen nach dem man den
    Onboard-Chip abstellte. Auf dem K7S5A geht es auf jeden. Habe
    das auch gleich gemacht und eine SBLive5.1 installiert. Günstig
    bei K&M. Trotzdem viel Glück.
     
  4. Benni2001

    Benni2001 Byte

    Registriert seit:
    19. November 2001
    Beiträge:
    91
    Mmh, warum du gerade diese Aussetzer hast, kann ich dir auch nicht sagen. So genau kenne ich mich da auch nicht aus. Aber eigentlich sollte dieses Soundchip keine Probleme machen. Kannst dir vielleicht mal Leihweise ne Soundblaster leihen. Natürlich ist sowas auch besser als onboard. Aber ich würds erstmal testen, vielleicht liegt es nur an einer Einstellung. Es ist verwunderlich, dass es nicht bei wavedateien so ist, da diese doch eigentlich größer sind. So richtig kann ich dir leider keine Antwort darauf geben, tut mir leid.
     
  5. willith

    willith Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    49
    Hallo Benni,
    bist du überzeugt davon, daß der AC 97 Sound das gleiche bringt wie eine SB 16pci. Bei mir hat jedenfalls der AC-Chip beim abspielen von Mp3-Dateien den Schluckauf. WAV-Dateien sind ungestört.
    System: Athlon 1200c, 512 MB SDram. Speed ist genug da.

    Gruß

    Willith
     
  6. Benni2001

    Benni2001 Byte

    Registriert seit:
    19. November 2001
    Beiträge:
    91
    Jo, dass lässt sich im BIOS abschalten. Habe das Board zwar selber nicht, aber es wird bei mir auf der Arbeit sehr viel bestellt. Aber ob eine Soundblaster 16 PCI wirklich besser ist, als die die drauf ist, wage ich zu bezweifeln.
     
  7. Rappel0815

    Rappel0815 Byte

    Registriert seit:
    26. November 2000
    Beiträge:
    102
    Hallo ...
    Es geht ,, habe eine Sb Live in meinen K75Sa ... läuft super .

    Gruß Dirk
     
  8. SoF

    SoF Halbes Megabyte

    Registriert seit:
    13. Februar 2001
    Beiträge:
    1.001
    müsste gehen, wenn der onboard chip sich abschalten lässt.

    Greetz SoF
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen