1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

ECS K7S5A findet Festplatte nicht!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von FlorianW84, 29. Juni 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hab mir eine neues K7S5A gekauft, leider musste ich festellen das das Mainboard meine Festplatte nicht findet! Wenn ich die Fp im Bios suchen lasse dann wird die Fp schon gefunden aber nachdem ich den Computer heruntergefahren hab und ihn wieder einschalte wird die Fp nicht mehr gefunden!
    Der Bootvorgang dauert auch sehr lange, bis er die einzelnen Laufwerke gefunden hat!
    Ich würde mich sehr freuen wenn mir jemand weiterhelfen könnte!
    Mfg Flo Winter
     
  2. Dasoni

    Dasoni ROM

    Danke für den Tipp
    aber ich habe mich schon dazu entschlossen das board gegen ein "MSI KT3 Ultra - ARU" zu tauschen.

    Ich habe aber auch kein NoName RAMsch drinn sondern original infineon (der sollte ja nicht so schlecht sein,oder?)
     
  3. Denniss

    Denniss Megabyte

    Mal die Spannungen vom Netzteil kontrollieren im Bios oder mit Motherboard Monitor .
    Speichertimings verlangsamen besonders bei NoNameRAMsch .
     
  4. Denniss

    Denniss Megabyte

    Die Master/Slave Jumper auf der Platte kontrollieren und mit dem Aufdruck auf der Platte vergleichen - besonders bei WD-Platten müssen die Jumper anders gesetzt werden .
    Wurde das 80adrige Kabel richtig angeschglossen ? > Blau ans Board und Schwarz an Master
     
  5. Dasoni

    Dasoni ROM

    Hallo
    Ich kann dir bei deinem Problem zwar nicht helfen aber ich kann dir sagen was ich mit diesem board durchmache.

    Ich habe auch ein K7S5A (noch)
    Also ich habe mit dem board so viele probleme das ich es am montag wieder zurück bringe.
    Ich hatte meinen rechner sogar schon in dem PC geschäft wo ich das board gekauft habe, selbst die konnten es nicht in den griff bekommen. Ich habe alle treiber und das bios erfolglos upgedatet Windows mehrmals neu installiert usw
    Fazit das board ist, warum auch immer,unstabil und stürzt nach ca 1 stunde ab. Auf dem vorherigen board lief alles ohne probleme
     
  6. Steffenxx

    Steffenxx Ehren-Moderator

    Hallo Florian, zu deinem Board gibt es sehr gute Ratgeberseiten http://www.k7s5a.de.cx :
    Laufwerke werden nicht immer oder garnicht erkannt : Quick Boot im Bios disablen. Im Bios darf bei den IDE Devices nichts auf "None" stehen.

    Was hast du für eine Festplatte ? Sind die Kabel OK. Wie ist die Jumperung ? Welche BIOS-Version?

    MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen