1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

ECS K7S5A mit Athlon 1800+ XP GF440MX

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von DQuadrat, 6. Juni 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DQuadrat

    DQuadrat ROM

    Registriert seit:
    5. Juni 2002
    Beiträge:
    1
    Hallo!
    Habe ein Problem, welches mir langsam aber sicher den letzten Nerv raubt!
    Mein Rechner ( ECS K7S5A mit Athlon 1800+ XP GF440MX und Win XP Pro.) stürtzt öfters ab. Auch werden fast alle Programme nach kurzer Zeit automatisch beendet.
    Hat jemand ähnliche Probleme gehabt, und diese gelöst? Was kann die Ursache sein????
    Danke und Gruß
    Daniel
     
  2. ikon1102

    ikon1102 Byte

    Registriert seit:
    19. Mai 2002
    Beiträge:
    28
    Hallo, Daniel,

    Du solltest eine andere Grafikkarte nutzen. Verbaue das K7S5A oft und habe 3 Rechner hier zu Hause damit bestückt. Läuft auch alles einwandfrei mit 98SE oder XP Prof. Nur sobald Du eine GF4 MX karte reinsteckst, fangen die Probs an. Es gibt einige Unverträglichkeiten mit diesem GraKa}s und verschiedenen Boards:
    von STEFFENXX aus anderem Board:

    Mail from Leadtek, Netherland about the Leadtek Geforce4MX: "The card does have conflicts with the following mainboard:
    MSI: K7T266 266 Pro 2
    ELITEGROUP: K7S5A
    ASUS: A7V - A7V266-E
    ABIT: KT133 A - BL7 - TH7II
    GIGABYTE: 7EXE4 - GA6VTXE
    EPOX: 8KHA

    Es betrifft nicht nur Leadtek Karten sondern auch viele andere.

    Das kann ich nur bestätigen. Habe bisher Stress mit einer MSI MX440 und einer Gainward MX460 nachweisen können.

    Resumee: Wenn Du einen guten Kumpel hast, der Dir mal eine Graka borgt -> austesten.

    Und dann hast Du die Qual der Wahl: Entweder anderes Board oder andere GraKa.

    Grüsse

    IKON1102
     
  3. goldbaer

    goldbaer Kbyte

    Registriert seit:
    18. April 2000
    Beiträge:
    229
    Habe ähnliche Probleme gehabt. Mein WIN-ME ging nicht (dauernder Absturz) Habe dann mein Win 98 aufgespielt, lief instabil. Habe mir jetzt WIN2000 zugelegt. Seit 2 Tg. läuft mein System stabil. Habe aber jetzt ein weiteres Problem: Egal welchen Brenner ich eingebaut habe, ich bekomme immer 12fach zum brennen. Es hilft dir vielleicht nix, aber WIN-XP werde ich nicht kaufen. Habe als Servicetechniker zuviel Probleme gehabt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen