1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

EDO-RAM --->>> KAPUTT???

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Jan_Jansen, 12. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Jan_Jansen

    Jan_Jansen Kbyte

    Registriert seit:
    21. April 2002
    Beiträge:
    220
    servus,

    ich habe 96 mb ram in meinem rechner stecken (k6-200 auf intel-tx-board).
    davon sind 32 mb sdram und 2*32 mb edo-ram. da der rechner vermehrt ärger machte (bluescreens etc.) habe ich memtest86 drüberlaufen lassen. wenn ich nur den sdram-riegel teste, werden keinerlei fehler angezeigt. als ich die beiden edos getestet habe, hat mir das programm nach ca. 5 stunden rund 900 fehler angezeigt. sind die bausteine nun so im eimer, daß ich sie komplett ausbauen sollte, oder sollte ich sie auch weiterhin verwenden, da 32 mb unter windows nicht grade ein vergnügen sind?

    die ram-konfiguration ist übrigens laut handbuch zulässig, von wegen edos und sdram mischen.
     
  2. AMD-Freak

    AMD-Freak Kbyte

    Registriert seit:
    2. März 2002
    Beiträge:
    179
    falls es dir weiterhilft ... ich habe bei mir noch 64MB edo-ram rumliegen. habe ich ehemals für einen sampler bestellt, der jedoch leider defekt war. speicher ist also wie neu.
     
  3. TMuder

    TMuder Kbyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    385
    Die Speichertimimings für die Edos im Bios mal prüfen. Ich denke, sie sind zu scharf eingestellt. die speichertimings soweit runterdrehen, bis du im memtest keine feherl mehr hast. am besten ist aber, neue sdrams dazukaufen und einbauen. das lakostet ja nicht die welt. :-) die edos bremsen die sdrams und den rechner nur aus und das nicht zu knapp !
     
  4. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, ich würde dir empfehlen, 64MB SDRAM zu verwenden. Mehr macht beim TX-Chipsatz keinen Sinn, da der nur 64MB cachen kann. Mischbetrieb kann immer zu Problemen führen . SDRAM sollte auch etwas schneller sein.

    MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen