Eigene Dateien Ordner öffnet sich nach Booten immer automatisch

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von AndreasB, 28. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. AndreasB

    AndreasB Byte

    Registriert seit:
    28. Mai 2001
    Beiträge:
    26
    Hallo,

    habe Win XP Professional. Seit kurzem öffnet sich jedes Mal nach dem Systemstart automatisch der Eigene Dateien Ordner. Das nervt! Habe kürzlich meinen Festplatteninhalt auf eine neue Platte kopiert (mit Powerquest Drive Image 2002) und die alte ausgebaut, seitdem tritt der Fehler auf. Kann aber auch an was anderem liegen.

    Vielleicht kann mir ja jemand von euch helfen, wie ich das Problem beheben kann!

    Vielen Dank im Voraus

    Gruß

    Andi
     
  2. nippler2

    nippler2 Byte

    Registriert seit:
    16. Juni 2002
    Beiträge:
    106
    suche mal in der Registry nach dem Eintrag "PersistBrowsers" und setze diesen testweise auf "0".
     
  3. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
  4. Sabine77

    Sabine77 ROM

    Registriert seit:
    23. Dezember 2005
    Beiträge:
    2
    Hallo,

    ich habe auf meinem Rechner das gleiche Problem. Der Rechner war beim Kundendienst und die Festplatte wurde getauscht und war zu diesem Zeitpunkt keine C:\ sondern gleich eine E:\. Ob das Problem mit der Umbenennung zu tun hat, weiß ich leider nicht.

    Jetzt bin ich alle Angaben in der Registry durchgegangen und trotzdem startet immer beim Booten der Ordner "Eigene Dateien".

    Wo kann ich denn noch suchen? Bitte um Hilfe. :nixwissen

    Danke und viele Grüße
    Sabine
     
  5. falcon25

    falcon25 Halbes Megabyte

    Registriert seit:
    9. Juni 2005
    Beiträge:
    568
    HKEY_LOCAL_MACHINE
    SOFTWARE
    Microsoft
    Windows NT
    CurrentVersion
    Winlogon

    kontrollier dort mal im rechten Teilfenster unter userinit ob der Eintrag mit dem hier identisch ist ->
    C:\WINDOWS\system32\userinit.exe,
     
  6. Sabine77

    Sabine77 ROM

    Registriert seit:
    23. Dezember 2005
    Beiträge:
    2
    Genau das war die Lösung. Bei mir stand der Eintrag zweimal hintereinander als Wert drin.

    Vielen Dank.

    :laola:
     
  7. falcon25

    falcon25 Halbes Megabyte

    Registriert seit:
    9. Juni 2005
    Beiträge:
    568
    freut mich das es geklappt hat :)

    merry Xmas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen