Eigenmächtiger Start des IE

Dieses Thema im Forum "Sicherheit" wurde erstellt von weberju, 11. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. weberju

    weberju Byte

    Registriert seit:
    25. Mai 2004
    Beiträge:
    71
    :aua: Folgendes Problem:
    Nach dem Start des von XP Home (System startet normal) startet nach der ersten Mausbewegung der IE mit folgender WEB Seite:
    qdentica.com/games.html. In der Leiste des IE wird folgendes angezeigt: -* - Microsoft Internet Explorer.
    Ich habe alle Programme ausprobiert: Adaware, Spybot, Hijack.
    und eine Menge gesäubert. Registry nach allen Einträgen durchgekämmt. Hat jemand eine Idee ?
    Der Rechner gehört nicht mir (Laptop Medion) und bevor ich mir die Arbeit mache und ihn neu aufsetze........
    Ich habe die Sicherheitszonen des IE hochgesetzt ActiveScripts u. Java abgeschaltet, jetzt kommt der IE zwar nicht mehr auf die angegebene Seite und friert ein. Abschiessen über den Taskmanager hilft und der nächste Start des IE verläuft ganz normal. Ich bin mit einem anderen Rechner auf diese Seite und da hat sofort mein Virenprogramm verrückt gespielt.
    Grüße
     
  2. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Start|Ausführen

    msconfig

    [Enter]

    Reiter "Systemstart"

    Schau mal ob der IE im Autostart ist.
     
  3. mroszewski

    mroszewski Viertel Gigabyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    4.208
    deine Definitionsdatei von Ad-Aware ist nicht mehr aktuell.
     
  4. Hoshy

    Hoshy Kbyte

    Registriert seit:
    10. November 2004
    Beiträge:
    131
    Genau, bring' mal ad-aware und spybot auf den neuesten Stand.

    Nebenbei guck' mal in die Registry und such nach "qdentica", ausserdem check' mal die Einträge unter HKEY_CURRENT_USER/Software/Microsoft/Windows/Run bzw ../RunOnce, ob da ungewöhnliche Werte drin stehen.

    Sonst: In google nach "qdentica and trojan" suchen.


    Hatte am Wochenende ähnlichen Spaß mit so einem CoolWebSearch-Dreck :aua:
     
  5. wutzbaer

    wutzbaer Byte

    Registriert seit:
    12. September 2004
    Beiträge:
    106
    Wenn der Rechner nicht Dir gehört, dann würde ich dem Besitzer aber empfehlen, raschest umzusteigen auf Mozilla oder Opera als Browser.
    Da gibt's solcherart Probleme nicht.
    Gruß - wutzbaer
     
  6. creich

    creich Kbyte

    Registriert seit:
    18. Dezember 2003
    Beiträge:
    153
    Da hast Du vollkommen recht. Mozilla und Opera erlauben es Dir im WWW auf absolut alles ´draufzuklicken, was Dir unter den Zeiger kommt. :aua: :aua:

    Ohne Brain 2.0 bringt Dir ein anderer Browser auch nicht die Glückseligkeit.

    mfg
    creich
     
  7. weberju

    weberju Byte

    Registriert seit:
    25. Mai 2004
    Beiträge:
    71
    Hallo:
    Danke für die Hinweise:
    ADaware: gesternabend "upgegraded"
    Spxbot: dto.
    Hijack: Log Datei im Netz überprüft: alles Normal, bis auf eine DLL:
    wemsub32.dll. Habe auf anderen Rechner nachgeschaut: Nirgends war diese DLL vorhanden (bei gleicher/ähnlicher Installation) (über Google auch keine Info über die DLL)
    Registry gesäubert. IE + Searchbar + History etc....Run + RunOnce......
    MSCONFIG: alles normal, kein IE oder IP Nr......
    Bei Google habe ich Hinweise gefunden. Werde jetzt alle Programme mal im abgesicherten Modus laufen lassen.
    Eines habe ich nach dem löschen der DLL erreicht: IE blockt nicht mehr...mit Klick auf Startseite gehts normal weiter.
    Da ich mit DSL im Internet bin vermute ich, dass der Explorer auf einen "Dialer" (bloß wo?) zurückgreift, da jetzt die Meldung kommt: Seite nicht gefunden.
    Grüße
    PS: wenn alles "klar" ist kommt Firefox drauf......Keine Frage. Den IE werde ich lahmlegen.
    :aua: Letzte Infos: Habe jetzt im abges.Modus alle Virenprogramme laufen lassen: Siehe da Hijack this hat noch einen Eintrag gefunden. Gelöscht, dann noch das Benutzerkonto gelöscht und neu angelegt.
    Aber alles sinnlos: Der IE startet nach wie vor nach der ersten Mausbewegung mit der Adresse. Lässt sich jedoch ohne weiteres schliessen und dann normal weiterverwenden.
    Ich werde jetzt neu installieren: Format C: dann ist der Trojaner sicher tot.
    Grüße
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen