Eigenschaften Taskleiste

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Roseto, 21. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Roseto

    Roseto Byte

    Registriert seit:
    30. April 2001
    Beiträge:
    10
    Hallo
    unter Eigenschaften Taskleiste findet man den Button Anpassen um rechts die Symbole ein- bzw. auszublenden. Im Fenster Infobereich anpassen gibt es aktuelle Objekte und vorherige Element. Bei mir sind die vorherigen Elemente auf eine stattliche Zahl angewachsen. Meine Frage: Wie bekomme ich diese weg.
    Dank im Voraus.
     
  2. tom2

    tom2 Kbyte

    Registriert seit:
    1. Januar 2002
    Beiträge:
    138
    Hallo RedFox,
    es funktioniert!!! Wenn ich mir nun überlege, wieviel arbeit ich mir hätte sparen können, wenn ich nur etwas mehr Geduld gehabt hätte...
    Also hier für alle, die es auch probieren möchten:
    Es funktioniert alles so wie oben beschrieben. Und für alle, die so wie ich Freude am verschwinden der inaktiven Symbole haben: Es dauerte bei mir eine knappe Stunde bis auch das wieder ging.

    Vielen Dank!!!

    Gruß Thomas
     
  3. RedFox

    RedFox Byte

    Registriert seit:
    7. Juni 2002
    Beiträge:
    25
    Hi, Tom2, Du strapazierst überhaupt nix! Aaaaaaaaalso, es ist offenbar alles in Butter bei Dir! Wenn\'s (probehalber) mit dem Lautsprechersymbol klappt, sollte es (probehalber) auch mit allen anderen so funktionieren. Der Haken bei "Inaktive Symbole ausblenden" muß natürlich bleiben, sonst geht Ausblenden gar nicht. Wenn aktuell (zunächst) alles bei "Aktuelle Objekte" versammelt ist, so liegt das daran, dass ja alle "neu/aktuell..." hereingekommen sind. Erst nach einer (nicht bestimmbaren) Laufzeit des PC gehen die nicht in Anspruch genommenen in den Verdecktzustand, sofern sie mit dem Verhalten "Ausblenden, wenn inaktiv" versehen sind. Solche, die nur kurz und vorübergehend da waren, z.B. Druckauftrag, wandern gleich zu "Vorherige Elemente", ohne Zwischenstop verdeckt. *durchatem*. Du brauchst also nur etwas Geduld, einige Neustarts und keinen expliziten Zugriff über ein dortiges Iconklicken, dann gehen sie in Deckung, möglicherweise aber nicht alle, nur die "aktiven inaktiven"...*räusper*. Poste, ob es funktioniert -RedFox-
     
  4. tom2

    tom2 Kbyte

    Registriert seit:
    1. Januar 2002
    Beiträge:
    138
    Hallo RedFox!
    Jetzt habe ich also alles so wie von Dir in den Punkten 2. und 3. beschrieben gemacht. Ich meine auch nun einigermaßen begriffen zu haben worum es hier geht. Aber mein Problem besteht nach wie vor darin, daß die inaktiven Symbole nach der erfolgten "Kosmetik" nicht mehr ausgeblendet werden. Die Liste der vorherigen Elemente ist nun leer und unter Aktuelle Objekte sind alle Symbole aus der Taskleiste aufgelistet. Hinter allen Symbolen steht Ausblenden wenn inaktiv. An der Liste Aktuelle Objekte hat sich durch das Löschen also gar nichts geändert. Auch das Häkchen vor Inaktive Symbole ausblenden ist immer noch da. Nur der Kreis mit dem < ist eben nicht mehr da. Vor der Aktion war er da und das hatte zur Folge, daß ständig etwa die Hälfte aller Symbole in der Taskleiste ausgeblendet war. Jetzt sind immer alle Symbole zu sehen. wenn ich nun, wie von Dir vorgeschlagen, das Lautsprechersymbol mit dem Verhalten Immer Ausblenden versehe, ist der Kreis mit dem Pfeil zwar da, aber es wird dann auch ausschließlich dieses Symbol ausgeblendet und kein anderes. Wie gesagt, das war vorher mit den gleichen Einstellungen anders.
    Auch wenn ich Deine Nerven gar zu sehr strapaziere, das verstehe ich immer noch nicht.

    Gruß Thomas
     
  5. RedFox

    RedFox Byte

    Registriert seit:
    7. Juni 2002
    Beiträge:
    25
    Hi, Tom2, bloß nicht aufgeben, ist doch bloss Kosmetik...
    1. Die Bezeichnungen sind tatsächlich etwas missverständlich. Ein Element wird nur dann ausgeblendet, wenn das zugehörige Programm aktiv, jedoch ?länger??? nicht benutzt ist. Andernfalls rutscht es in die Kathegorie ?Vorherige Elemente?, die nicht als ausgeblendet gelten und auch nicht einblendbar sind, weil nicht aktiv. *murmel* Nach erfolgter Reinigung (siehe oben) gibt es zunächst überhaupt kein ?vorheriges Element?, die sammeln sich erst wieder mit der Zeit an. Probier mal zum Test, das Lautsprechersymbol (das ist ja i.a. immer aktiv) mit dem Verhalten ?Immer ausblenden? zu versehen; der Kreis mit < ist dann z.B. da. Die drei wählbaren Eigenschaften müssen übrigens nach der Reinigung jeweils neu gesetzt werden. Gilt alles für alle XP-Versionen. Ziel der Übung ist nur, Reste nicht mehr vorhandener Programme zu entfernen. Alle anderen werden sich wieder eintragen mit der Zeit.
    2. Inhalt der Schlüssel löschen: Rechtsklick > Binärdaten ändern >Rechtsklick > Alles markieren> Entf-Taste>Ok. Ergebnis: Der Wert heißt jetzt (Binärwert der Länge Null). Diese Einträge müssen da sein, sonst funktioniert 3. nicht. Wenn die Schlüssel gänzlich entfernt werden, sind sie beim nächsten Start wieder da, aber mit den alten Inhalten.
    3. Taskmanager öffnen, für explorer.exe Task beenden und bei noch geöffnetem Taskmanager über Datei, neuer Task, explorer den Explorer wieder starten. Nur so merkt sich der Explorer die neuen Einstellungen und schreibt sie beim Herunterfahren auch zurück! Alles andere s.o.
    Hoffe, jetzt war?s ausführlich genug *seufz*. RedFox
     
  6. tom2

    tom2 Kbyte

    Registriert seit:
    1. Januar 2002
    Beiträge:
    138
    Guten Morgen!
    Das Häkchen ist gesetzt. Und auch der Inhalt unter TrayNotify ist genau so wie bei Dir. Geändert habe ich auch weiter nichts. Also könnte es eventuell daran liegen, daß ich XP Home nutze. Da kann man dann wohl nichts machen, oder?
    Aber vielleicht meldet sich ja noch ein XP Home User.

    Danke bis dahin

    Thomas
     
  7. Roseto

    Roseto Byte

    Registriert seit:
    30. April 2001
    Beiträge:
    10
    Hallo das Häckchen nach Eingenschaften Taskleiste "Inaktive Symbole ausblenden ist gesetzt"?!
    Desweiteren sollte der Inhalt in der Registry unter TrayNotify folgender sein:
    Balloon Tip REG_DWORD
    IconStreams REG_BINARY und
    PastIconStream REG_BINARY.
    Falls nichts weiteres geändert wurde wars das. Eine Möglichkeit könnte sein, das Du XP Home hast. Da konnte ich es nicht probieren und weiss auch nicht ob es da geht.
    Cu
     
  8. tom2

    tom2 Kbyte

    Registriert seit:
    1. Januar 2002
    Beiträge:
    138
    Hallo zusammen!
    Also ich habe jetzt wirklich alles (?) versucht, die Einträge erst umbenannt, gleich neu angelegt usw. Immer wieder mit GoBack das System zurück gesetzt und es wieder versucht. Es hat nichts geholfen! Wenn nun keiner mehr einen Tipp für mich hat gebe ich auf.
    @ NX-01 Klappt es bei Dir mit dem Ausblenden der inaktiven Symbole? Und nutzt Du XP Home?
    [Diese Nachricht wurde von tom2 am 24.11.2002 | 09:10 geändert.]
    [Diese Nachricht wurde von tom2 am 24.11.2002 | 09:11 geändert.]
     
  9. tom2

    tom2 Kbyte

    Registriert seit:
    1. Januar 2002
    Beiträge:
    138
    Soweit geht bei mir auch alles. Alle Symbole sind eingeblendet und funktionieren auch. Ich möchte eben nur, daß sich die inaktiven Symbole wieder ausblenden. Eingestellt habe ich es nach wie vor, aber ausgeblendet werden die Symbole nicht. Es fehlt auch das Zeichen ( Kreis mit zwei Pfeilen) hierfür.
     
  10. Roseto

    Roseto Byte

    Registriert seit:
    30. April 2001
    Beiträge:
    10
    Hallo,
    also bei mir hats funktioniert. Bin lediglich vorsichtig rangegangen. Soll bedeuten 1. die beiden Einträge umbenannt und anschließend gleich neue Einträge angelegt. Nach beendigung und wiedr Start des Explorers waren alle Symbole eingeblendet. Diese muste ich nur wieder ausblenden.
    Nachdem alles funktioniert alte Einträge löschen. Habe dies schon 2 mal gemacht ohne Probleme.
     
  11. tom2

    tom2 Kbyte

    Registriert seit:
    1. Januar 2002
    Beiträge:
    138
    Danke bitpicker!!! Das hat funktioniert. Nur werden jetzt die inaktiven Symbole nicht mehr ausgeblendet, obwohl ich das entsprechende Häkchen gesetzt habe. Hast Du da eine Idee?

    Thomas
     
  12. tom2

    tom2 Kbyte

    Registriert seit:
    1. Januar 2002
    Beiträge:
    138
    Hallo zusammen!
    Das nenne ich Glück. Genau die gleiche Frage wollte ich auch gerade stellen. das kann ich mir nun sparen. Aber da ich mit dem Löschen im RegEditor schon schlechte Erfahrungen gemacht habe, fage ich lieber doch noch mal nach. Wie genau löscht man denn die Binärdaten der beiden Schlüssel vollständig?

    Gruß Thomas
     
  13. Roseto

    Roseto Byte

    Registriert seit:
    30. April 2001
    Beiträge:
    10
    Danke,
    dieser Hinweis hat mir weitergeholfen. Die "PastIconStreams" sind nun weg.
    CU
     
  14. RedFox

    RedFox Byte

    Registriert seit:
    7. Juni 2002
    Beiträge:
    25
    Einzige Möglichkeit:
    1. RegEditor öffnen, unter HCU\Software\Microsoft\Windows\CurrentVersion\Explorer\TrayNotify die Binärdaten (=Inhalt) der Schlüssel ?IconStreams? und ?PastIconStream? vollständig löschen, wird zu ?Binärwert der Länge Null?, RegEditor wieder zu.
    2. TaskManager mit (Strg+Alt+Entf) öffnen, Explorer.exe entfernen (Warnung ignorieren) und gleich wieder starten (Datei, neuer Task, explorer), Taskmanager schließen. Ggf.Restart, wenn was fehlt. Fäddisch, Müll weg.
     
  15. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Roseto,
    du meinst sicher die Icons in der Taskleiste am rechten Rand, mit der Uhr drin. Um die Elemente "loszuwerden" muß "Inaktive Symbole auswählen" aktiv sein (Haken gesetzt) um den Anpassen-Knopf drücken zu können.
    Wnn du nun auf diesen klickst, öffnet sich ein weiteres Fenster, mit Auswahlmöglichkeiten in der rechten Spalte, wie sich das Icon verhalten soll: Ausblenden wenn inaktiv; Immer ausblenden; Immer einblenden. Du hast die Wahl.
    Beachte bitte, dadurch werden nur die Icons beeinflusst, nicht die Programme, die dahinterstecken, gelöscht!!!

    Ich hoffe, ich konnte weiterhelfen ...

    mfg Michael
     
  16. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo tom2

    Ja, es klappt mit dem Ausblenden der inaktiven Symbole.
    Ja, ich nutze XP Home.

    Ich habe mir die Namen der Schlüssel notiert. Dann habe ich die Schlüssel gelöscht, neu angelegt, dann "Regedit" beendet. Dann habe ich über den Taskmanager die "explorer.exe" beendet und dann neu gestartet. Zu guter letzt habe ich mich vom System abgemeldet und neu angemeldet. Und siehe da, die vorherigen Symbole waren alle weg.

    Gruß Patrick
    [Diese Nachricht wurde von NX-01 am 24.11.2002 | 11:37 geändert.]
     
  17. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo RedFox.

    Vielen Dank für deinen Tip, endlich bin ich den Schrott los.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen