Ein XoPold im System ?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von leule, 2. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. leule

    leule Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    67
    Hallo,

    Seltsames tut sich seit 2 Wochen auf meinem Desktop. Ich verwende XP-home SP2-Betriebssystem und Folgendes passiert: Einfach irgendwann friert der Bildschirm ein und nichts geht mehr. Manchmal verläuft sich vorher der Mauszeiger mit Schallgeschwindigkeit an den Rand des Bildschirmes, aber nicht immer führt das zum "Einfrieren", nur manchmal. Die Sache beginnt mich nun zu nerven, weil sie immer öfter passiert.

    Das Besondere aber ist: Es gibt ein kleines Gegengift: Wenn ich den Task-Manager aufrufe und mit dem "Schließen-X" wieder schließe, schließt dieser nicht sofort, sondern der blaue Titelbalken wird erst einmal blaß, - klicke ich dann nochmals auf das X, schließt sich der Task-Manager und der Desktop ist wieder frei, ich kann in dem offenen Programm weiterarbeiten.

    Über Eure Hilfe wäre ich selbstverständlich sehr froh und bin auch zu sämtlichen Zusatzinformationen willfährigst bereit.

    Gruß Leule
     
  2. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo leule

    Ich würde zunächst mal einen Virenscan machen. Außerdem solltest du mit dem Programm HijackThis eine Log-Datei erstellen, die Log-Datei auswerten lassen und den Link zur gespeicherten Auswertung hier posten. Gehe bitte nach folgender Anleitung vor:

    http://www.pcwelt.de/forum/thread134046.html

    Gruß
    Nevok
     
  3. leule

    leule Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    67
    Hallo Nevok,

    danke für Deine rasche Antwort. Ich habe getan wie angeleitet und unter folgender Adresse müßte das Ergebnis nun gespeichert sein:

    http://www.hijackthis.de/logfiles/eb02b8aebedda93e849c65b80cb5ffc9.html

    Außerdem habe ich Antivir über beide Platten laufen lassen, doch außer 80 Warnungen zu unlösch- und unöffenbaren Dateien keine Virus- oder Wurmwanzeige bekommen.

    Im Voraus vielen Dank für weitere Hilfe
    Gruß leule
     
  4. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hi leule

    Die als "Unnötig" deklarierten Einträge kannst du fixen. Wie man fixt, wird auf der nachfolgenden Seite beschrieben:

    http://members.linzag.net/680262/HJT/HijackThis.html#Was_bedeutet_FIXEN

    Den als "Böse" deklarierten Eintrag solltest du mal dahingehend überprüfen, ob er die bekannt vorkommt. Falls nicht, dann solltest du auch diesen fixen.

    Die als "Eventuell Böse" und "Unbekannt" deklarierten Einträge überprüfst du auch dahingehend, ob du sie kennst. Falls nicht, du weißt ja, was dann zu tun ist... ;)

    Bevor du jedoch mit dem fixen beginnst, solltest du den Rechner im abgesicherten Modus starten (beim Systemstart die F8-Taste mehrmals drücken).

    Ansonsten sieht das Logfile soweit sauber aus.

    Gruß
    Nevok
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen