1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Eine Frage zum Spire WhisperRock IV

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von chrissg321, 10. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Ich hab jetzt auch den Kühler. Nun war ich etwas verwirrt, als mir die Unterseite angeschaut hab. Ist das normal, dass die Wärmeleitpaste schon aufgetragen ist? Bei mir ist es jedenfalls so
     
  2. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Nein, es ist keine AS III, aber fast gleichwertig.
     
  3. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Bei mir liegt das Quadrat nichtmal auf dem Kupfer drauf. lol
    Ist dort zufällig die Arctic Silver 3 drauf?
     
  4. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Da ist bereits eine der besten Silikonwärmeleitpasten aufgetragen. Auf jeden Fall auch das aufgetragene Quadart so belassen und nicht dran ?rumwischen oder rumtatschen.
     
  5. Benboy

    Benboy Kbyte

    Registriert seit:
    28. August 2002
    Beiträge:
    239
    Ja das ist normal, da ist nicht einmal eine billig WLP aufgetragen sondern eine recht brauchbare.

    Benboy
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen