Einfrieren nach manchen Programm-Starts

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Rudi Pegam, 24. September 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Rudi Pegam

    Rudi Pegam Byte

    Registriert seit:
    15. Juli 2000
    Beiträge:
    13
    Hallo liebe Leute,

    habe (zum Leidwesen meiner Kinder...) ein großes Problem: nach kompletter Formatierung, Partitionierung und Neu-Installation einiger Programme auf insgesamt vier PCs (bin bei allen PCs gleich vorgegangen) treten nun bei zweien davon (ausgerechnet bei denen der Kinder...) massive Probleme auf: Konfiguration PC 1: Cyrix 6x86 MX PR200 mit MB5360 512 KB PB Intel VX-Chipsatz, 96 MB EDO-RAM, Virge S3 GraKa 4 MB, 2 Festplatten (Quantum Bigfoot 5,1 GB und Seagate Caviar 4,3 GB). PC2: AMD K6/2 450, 64 MB SDRAM, 6 GB HDD, ATI Rage pro 8 MB GraKa. Beide PCs zeigen dasselbe Fehlverhalten: Nach dem Startversuch der Spiele Die Siedler III, Mastermind und Die Sims friert (zu durchaus unterschiedlichen Zeitpunkten) der PC ein. Manchmal tritt dieser Effekt auch bei anderen Spielen auf, die vorher fehlerfrei liefen (Anno 1602), mittlerweile lässt sich Die Sims gar nicht mehr starten mit der ominösen Fehlermeldung: Es ist nicht genügend Festplattenspeicher vorhanden. Auch bei gewissen Anwendungen innerhalb von StarOffice 5.2 ereignet sich dieses Einfrieren (StarImpress, während StarWriter und StarCalc problemlos laufen). Alle anderen Anwendungen auf den PCs laufen fehlerfrei, wie z.B. Lernprogramme (zum Glück....!!). Es könnte vielleicht sein, dass dieser Fehler mit der Installation der Spiele zusammenhängt bzw. der dadurch erfolgten Installation von DirectX 7.0. Allerdings ist der Installationsprozeß an sich völlig ohne Komplikationen abgelaufen. Auch wenn ich das Diagnoseprogramm von DirectX aufrufe, wird kein Fehler gemeldet, sondern (anscheinend) alles okay. Auch im Gerätemanager bezüglich IRQs alles in Ordnung: keine Konflikte. Ich habe übrigens beide PCs nach Auftreten dieser Fehler noch einmal komplett formatiert, partitioniert und alles neu aufgespielt: der selbige Mist trat wieder auf.

    Die PCs, auf denen (bis jetzt, toi toi toi...) alles läuft, sind folgendermaßen bestückt: PC3: Pentium PII 233 Mhz mit Intel LX 440 Chipsatz, 96 MB SDRAM, ELSA Erazor III LT 32 MB GraKa, 2 Festplatten (Seagate 4,3 GB und 8,4 GB). PC4: AMD K7 Athlon 900 Mhz mit VIA Chipsatz, 128 MB SDRAM, Samsung 20 GB HDD, ATI XPERT 128 32 MB GraKa. Auf allen PCs läuft Windows 98 SE. Auf den beiden funktionierenden Rechnern allerdings wurden (noch) keine Spiele installiert. Daher die oben erwähnte Vermutung, dass hier irgendwo der Hase im Pfeffer liegt.

    Wenn jemand eine Ahnung hat, welche Ursache dieses Einfrieren auf PC1 und PC2 haben könnte, wäre ich für jeden Hinweis dankbar.

    Vielen Dank schon mal im voraus.

    Rudolf Pegam
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen