1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

eingeschränkter Internetzugang imWlan nach SP 2

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von lotte34, 13. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. lotte34

    lotte34 Byte

    Registriert seit:
    16. Oktober 2002
    Beiträge:
    32
    Guten Abend, Forum.

    Mein Problem: Ich habe ein Peer-to- Peer- Netzwerk. Der Server setllt mir den Internetzugang zur Verfügung. Vor der SP2- Installation von WinXP lief alles bestens.
    Seitdem: Der Server läuft .....
    Nur der Client macht Probleme beim surfen: Ich kann z.b. (die automatische Einwahl des Servers klappt nach dem öffnen des Explorers auf dem Client immer) auf die Internetbankingseite meiner Bank zugreifen und mich auch anmelden. Gehe ich aber z.B. auf diese Seite hier oder Freenet oder was auch immer, kommt kein Seitenaufbau zustande. Oder auch die Aktualisierung von Antivir: ging unter SP 1 über das Netzwerk, jetzt nicht mehr.
    Und ich habe keine Ahnung, welche Einstellungen ich wo verändern muss..........!!
    Schon mal im Voraus: Danke
     
  2. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    WinXP SP2 bringt eine neue Firewall, evtl. liegt da das Problem. Mal testweise deaktivieren. Frag mich jetzt nicht wie und wo das genau geht, ich hab kein XP.
    Aber es gibt ja noch die F1-Taste. ;)
     
  3. osho

    osho Kbyte

    Registriert seit:
    8. Mai 2000
    Beiträge:
    262
    hallo,

    die firewalleinstellungen findest du im sicherheitscenter. dieses widerum findest du in der systemsteuerung...

    gruss vom osho
     
  4. lotte34

    lotte34 Byte

    Registriert seit:
    16. Oktober 2002
    Beiträge:
    32
    Danke für den Link zum MS- Support. Aber das versteht ja kein Mensch.
    Ich werde jetzt erstmal den Firewall auf dem Client ausschalten, solange ich mich im WLan befinde. Mal sehen, was passiert.
     
  5. lotte34

    lotte34 Byte

    Registriert seit:
    16. Oktober 2002
    Beiträge:
    32
    Also, Firewall auf dem Client ausschalten hat auch nichts genutzt.
    Nach wie vor ist es so: Internetbanking klappt, Zugriff auf "normale" Seiten (nicht https) klappt nicht. An den Browsereinstellungen kann es nicht liegen, denn jeder Rechner für sich funzt.
     
  6. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Schalte die LAN-Ports in der firewall frei. Das geht folgendermaßen :

    Start -> Einstellungen -> Systemsteuerung -> Windows-Firewall -> Ausnahmen -> Checkbox vor Datei-und Druckerfreigabe aktivieren .
     
  7. lotte34

    lotte34 Byte

    Registriert seit:
    16. Oktober 2002
    Beiträge:
    32
    Das muss ich sicherlich auf beiden Rechnern machen?!
    Und: reicht das Häkchen bei meinen Netzwerkverbindungen oder muss ich bei "Einstellungen" noch was verändern?
    also unter: Firewall- Erweitert- Netzwerksverbindungseinstellungen- Erweiterte Einstellungen
     
  8. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Ja, auf beiden Rechnern.

    Nein, dort ändert man nur dann was, wenn man auf einem Rechner im LAN einen Server laufen hat (also z.B. einen Web-Server), der von anderen Rechnern aus erreichbar sein soll. Für "normale" Netzwerkverbindungen muss man da nichts einstellen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen