Einstellung Proxyserver

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Tommy60, 5. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Tommy60

    Tommy60 ROM

    Registriert seit:
    5. Januar 2005
    Beiträge:
    1
    Ich verwende unter NT/4.0 einen Proxyserver
    zur Verbindung mit dem Internet.
    Um dies zu ermöglichen muß in den
    Verbindungsoptionen des Internetexplorers
    ein Häkchen gesetzt werden. Dieses Häkchen
    ist in unregelmäßigen Abständen nicht mehr gesetzt.
    Hat jemand einen Tip warum die Einstellung "verloren" geht?
     
  2. Michael Bolz

    Michael Bolz Byte

    Registriert seit:
    22. Mai 2000
    Beiträge:
    95
    Moin!!
    Geh mal in die Registry zu der Teilstruktur:

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]

    Hier trage bei "Proxyserver" Deinen Proxy ein : " PROXY " (Name oder IP)
    und unter "Proxyoverride" : "<Local>"
    und unter "ProxyEnable" : auf "1" setzen..

    Jetzt sollte das dauerhaft eingestellt bleiben...

    Du kannst diesen Schlüssel ja auch exportieren und dann die "reg-Datei" per Doppelklick ausführen...

    Habe die Ehre...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen