Einstellungen für große Symbolleisten

Dieses Thema im Forum "Ihre Meinung zu Artikeln auf pcwelt.de" wurde erstellt von MaRode, 5. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MaRode

    MaRode Kbyte

    Registriert seit:
    21. November 2002
    Beiträge:
    310
    ich arbeite mit XP und habe am oberen Bildschirmrand eine Symbolleiste mit den Attributen "immer im Vordergrund" und "automatisch im Hintergrumd" positioniert.

    Manchmal kommt es aber vor, daß sich die Symbolleiste beim Ansteuern mit dem Kursor nicht zeigt bzw. sich trotz der Einstellung "immer im Vordergrund" hinter eine geöffnete Anwendung schiebt.

    Das nervt natürlich da ich dann erst alle Fenster minimieren muß (Windows-Taste + M) bevor ich wieder Zugriff auf die Leiste habe.
     
  2. miccom

    miccom Byte

    Registriert seit:
    18. Juli 2000
    Beiträge:
    12
    nette workarounds, aber eben leider nur workarounds :(
     
  3. MaRode

    MaRode Kbyte

    Registriert seit:
    21. November 2002
    Beiträge:
    310
    @rudiralo

    nicht schlecht der Tipp aber da ich meine Leiste in jedem Fall oben plazieren muß (wegen der Adressleiste - siehe Screenshot) kann ich mir damit sowie mit einer Plazierung am linken Rand nicht aus der Patsche helfen.
     
  4. Gast

    Gast Guest

    Spricht etwas dagegen, die Leiste z. B. an den linken Seitenrand zu platzieren? Dort stört sie wohl weniger.

    Eine andere Möglichkeit wäre, mit einem Trick zu arbeiten, der allerdings einen zusätzlichen Mausklick benötigt. Lege einen Ordner mit dem Zeichen 255 als Ordnernamen an und packe deine Symbole dort hinein. Neben dem Systray erscheint dann ein Symbol ">>", das deine Leiste öffnet.

    Die Eingabe "md <ALT> 255" musst du für den Ordnernamen in der Eingabeaufforderung vornehmen, da du das geschützte Leerzeichen im Explorer nicht eingeben kannst.

    Das schafft Platz auf dem Bildschirm.
     
  5. miccom

    miccom Byte

    Registriert seit:
    18. Juli 2000
    Beiträge:
    12
    nein habe nur den laptop monitor selbst. gerade eben ist meine leiste schon wieder nicht zum hervorkommen zu bringen... da ich aber nie fenster im full screen modus habe, ist immer ein teil des desktops sichtbar wo ich sie wieder hervorlocken kann. nerven tut es aber trotzdem - mich wundert es das sonst keiner dieses problem hat.
     
  6. MaRode

    MaRode Kbyte

    Registriert seit:
    21. November 2002
    Beiträge:
    310
    guckst Du hier - für einen Screenshot:

    http://mail.asys.hu/~martin/profex/screen.jpg

    ich habe Links zu allen Laufwerken - auch zu denen eines zweiten Netzwerkrechners - sowie zu diversen Ordnern und Files. Denke aber nicht daß es mit dem Inhalt der Symbolleiste zusammenhängt. Ist wohl einfach nur ein Bug in der Funktion "immer im Vordergrund" bzw. "automatisch im Hintergrund".

    Deswegen habe ich die Leiste jetzt wieder dauerhaft sichtbar was zwar die Bildschirmgröße etwas reduziert aber immer noch besser ist als wenn ich manchmal die Leiste nicht sofort verfügbar habe.

    Leider passiert es dann aber, daß manche Anwendungen sich manchmal hinter die Leiste maximieren, d.h. man sieht den oberen Rand der Anwendung nicht da hinter der Leiste versteckt. Erst nach einmaligem Minimieren und erneutem Maximieren verhält sich das Anwendungsfenster korrekt und maximiert sich auf den zur Verfügung stehenden Bildschirmbereich.

    Hast Du auch einen zweiten Monitor an Deinem System angeschlossen und den Desktop auf diesen erweitert. Ich schon und vielleicht hängt es damit zusammen.
     
  7. miccom

    miccom Byte

    Registriert seit:
    18. Juli 2000
    Beiträge:
    12
    hast du deine symbolleiste auch am oberen bildschirmrand?
    hast du auch viele links darin?
     
  8. MaRode

    MaRode Kbyte

    Registriert seit:
    21. November 2002
    Beiträge:
    310
    hmmm, habe aber immer alle geöffneten Anwendungen maximiert und bin somit weiterhin für jede Lösung dankbar.
     
  9. miccom

    miccom Byte

    Registriert seit:
    18. Juli 2000
    Beiträge:
    12
    hallo leidensgenosse. ich habe das gleiche problem mit windows 2000. meine 2. symbolleiste am oberen bildschirmrand meldet sich auch nicht immer wenn ich mit der maus nach oben fahre.

    du musst aber nicht alles minimieren (ausser du hast nur vollbildfenster offen), es reicht auch ein fenster das einen blick auf den desktop frei lässt, in diesem bereich kannst du die symbolleiste hervorlocken.

    falls jemand eine lösung kennt die das problem beseitigt -> nur her damit! :)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen