Eintrag in IE-Adressleiste kann nicht gelöscht werden

Dieses Thema im Forum "Browser" wurde erstellt von schlueti, 20. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. schlueti

    schlueti ROM

    Registriert seit:
    19. Dezember 2001
    Beiträge:
    5
    Hi.
    habe folgendes Problem.
    Gebe ich in die Adressleiste des Internet Explorers ein 'g' ein, erscheint jedesmal Geizkragen.de.
    Auch das Löschen der Temporären Internetdateien bringt nix.
    Habe schon alles durchdursucht: Autovervollständigung, Profile, Temp-Ordner und die Registry, usw.
    Leider nix gefunden. Wie werde ich den Müll wieder los?

    Thx
    schlueti
     
  2. Gast

    Gast Guest

    Mit TuneUp kann man so etwas verhindern und noch viel mehr!:D
     
  3. schlueti

    schlueti ROM

    Registriert seit:
    19. Dezember 2001
    Beiträge:
    5
    Danke für den Tipp. Das TIF-Tool habe ich eingesetzt. Und genau das hat jetzt endlich funktioniert!!! Der Eintrag ist weg.

    Thx
    schlueti
     
  4. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
    Das ist ja ein Ding. Dann lösch noch mal die TIF mit index.dat (! die wird nämlich nie gelöscht) und Verlauf. Evtl. nach einem Cookie Ausschau halten.
    Entweder mit einem Tool oder als anderer Benutzer. Lies dazu:
    http://www.misitio.ch/ie/ie6/ie6tips.html#4165
     
  5. schlueti

    schlueti ROM

    Registriert seit:
    19. Dezember 2001
    Beiträge:
    5
    und genau das ist das Problem: es gibt keinen Eintrag 'geizkragen' in der Registry.
     
  6. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
    Dann durchsuche die Registry nach dieser URL und lösch den entsprechenden Eintrag - falls vorhanden.
     
  7. schlueti

    schlueti ROM

    Registriert seit:
    19. Dezember 2001
    Beiträge:
    5
    Hallo Mr.B.,

    danke für Deine Antwort.
    Aber mir geht es leider nicht um die letzten 25 eingegebenen URL's. Wenn ich die Adressleiste über den Drop-Down-Button aufrufe, ist die Adresse dort nicht verzeichnet. Und selbst wenn ich dort alle Einträge (auch über die Registry) lösche, bekomme ich, sobald ich 'www.g' eingebe, den Vorschlag von www.geizkragen.de. Bei der Eingabe von bspw. 'www.e' bekomme ich keinen Vorschlag einer Seite (da ja alles gelöscht wurde).
    Der Besuch der Seite geizkragen.de (der schon Monate her ist) hat wohl irgendeine Einstellung geändert (benutze XP).

    Die Frage ist nun: welche?!?
     
  8. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
    Nein, die manuell eingetragenen URLs (die leztzen 25) ins Adressfeld werden in der Registry unter TypedUrls gespeichert.
    Du kannst den gesamten Eintrag löschen, wird dann wieder neu und leer erzeugt. Wünschst du eine dauerhafte Lösung, die bei jedem Neustart von Win im Hintergrund (ohne dass man es merkt) abläuft, musst dieses Verfahren anwenden:

    Wenn du die unter typedUrls gespeicherten 20 Adressen dauerhaft automatisch löschen möchtest, mach Folgendes:

    In einem editor (z.B.Notepad) dieses einkopieren:
    REGEDIT4

    [-HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\TypedURLs]

    bitte beachte die Leerzeile nach regedit4 und das Minuszeichen.
    Jetzt abspeichern als z.B. typedurls.reg

    Diese Datei in den Ordner C:\Windows kopieren. Dann eine Verknüpfung in den Autostartordner kopieren.
    Dort mit Rechtsklick auf diese Verknüpfung und "Eigenschaften", unter "Ziel" eintragen: C:\WINDOWS\REGEDIT.EXE /s typedurls.reg
    Unter "ausführen in" eintragen: C:\windows
    Jetzt wird bei jedem Neustart diese Liste im Hintergrund automatisch gelöscht.
    Gruß

    Achtung: mein Thread bezieht sich auf Win98.
    Bei anderen Systemen wie XP könnte anstelle von regedit4 etwas anderes stehen. Das bekommt man heraus, indem man mal einen Schlüssel exportiert und diese Datei (*.reg) mit einem Editor öffnet. Das muss dann entsprechend umgeändert werden.
    Alles andere bleibt gleich.
    P.S.: bei XP u.a. Systemen muss "regedit4" durch
    "Windows Registry Editor Version 5.00" (ohne "") ersetzt werden.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen