1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Einzelne Platte am RAID-Controller (160GB) wird von XP nicht erkannt!

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von HansiKlein, 26. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. HansiKlein

    HansiKlein Byte

    Registriert seit:
    17. Juli 2001
    Beiträge:
    52
    Hallo,

    ich hab an meinen RAID-Controller eine einzelne Platte angeschlossen (Samsung 160GB SP1614N), diese wird auch im BIOS des Controllers erkannt, und mit voller Kapazität (152GB)
    angezeigt.
    Der Jumper steht auf Master.

    Im Windows-Explorer wird sie allerdings nicht erkannt.

    Ich hatte vorher eine einzelne 20GB Seagate angeschlossen,
    und hatte unter XP damit keine Probleme.
    Was hab' ich vergessen, bzw. was mache ich falsch?

    Hansi
     
  2. MCSE-MCT

    MCSE-MCT Halbes Megabyte

    Registriert seit:
    5. Juli 2004
    Beiträge:
    876
    Forumssuche "EnableBigLBA"...
     
  3. HansiKlein

    HansiKlein Byte

    Registriert seit:
    17. Juli 2001
    Beiträge:
    52
    Gute Idee!
    Hab' sie aufgerufen, und sie wird als "Datenträger 0" erkannt (149,05GB nicht zugeordnet).
    Aber wie tu ich sie jetzt zuordnen?
     
  4. HansiKlein

    HansiKlein Byte

    Registriert seit:
    17. Juli 2001
    Beiträge:
    52
    Ich bin's nochmal.

    Ich glaub' ich hab's geschaft!
    Mit einem Rechtsklick direkt über dem Wort "Datenträger 0" und dann "Initialisieren" auswählen.

    Danke nochmal

    Hansi :p
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen