1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Elitegroup G553 Akku läd nicht vernünftig

Dieses Thema im Forum "Notebooks, Netbooks" wurde erstellt von elfunghi, 9. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. elfunghi

    elfunghi Byte

    Registriert seit:
    9. August 2005
    Beiträge:
    8
    Moin,
    ich habe ein neues Elitegroup Green 553 , soweit ein spitzen Gerät , kann nicht meckern.
    Allerdings scheint entweder was am Akku zu sein, oder das Gerät ansich spinnt.
    Bei vollständig entladenem Akku , läd das Notebook ihn ca 30 Minuten lang auf, und meint dann, er sei voll... Nach Herstellerangaben sollte das ca 3 Stunden dauern....
    Wenn ichs dann ohne Netzstecker benutze, läuft es ca 30-45Minuten...danach geht es aus. Habe extra alles von wegen Ruhezustand bei niedriger Batterie und den Quatsch abgeschaltet, er geht dann einfach komplett aus... Akku leer...
    Das kann doch nicht sein, hat da jemand eine Idee?
    (Herstelllerangabe zur Laufzeit ca. 2 Stunden)

    Gruß
    ElFunghi
     
  2. Terabyte2000

    Terabyte2000 Byte

    Registriert seit:
    17. Oktober 2004
    Beiträge:
    127
    Wenns ein neues gerät ist würde ich es zurückbringen und umtauschen.

    Hast ja Garantie
     
  3. elfunghi

    elfunghi Byte

    Registriert seit:
    9. August 2005
    Beiträge:
    8
    Naja hatte es Bestellt, und ich brauche es momentan (auch Unterwegs) deswegen will ich es ungern jetzt zurückschicken etc. das dauert alles so ewig.
    Ich dachte nur vielleicht könnte mir jemand genau sagen was kaputt ist, Akku? Notebook selber?

    Gruß
    ElFunghi
     
  4. Terabyte2000

    Terabyte2000 Byte

    Registriert seit:
    17. Oktober 2004
    Beiträge:
    127
    Benutz mal das Akku refreshing tool vom Notebook..
    Haben zumindest fast alle neuerungen..

    Normal gleich nach dem einschalten eine bestimmte "F" Taste drücken.

    Für die genaue taste musst in der Anleitung nachsehen oder es steht vielleicht auch kurz am Bildschirm nach dem einschalten
     
  5. elfunghi

    elfunghi Byte

    Registriert seit:
    9. August 2005
    Beiträge:
    8
    Habe den Akku grade mal Kalibriert , das meintest du sicherlich.
    Diese Kalibration sprang von ca 80% Akkuladung plötzlich auf 6%...dann hing er eine ganze zeit lang bei 3%...bestimmt 15 Minuten.
    Dann ging er aus.
    Ich lud ihn wieder komplett auf bis die Anzeige erlischte, das dauerte vllt 45 Minuten...
    Jetzt lasse ich ihn wie in der Beschreibung wieder leer werden...und ich muss grade mit ansehn wie der Laptop bei 85% anfängt zu piepen, wieder auf 6% fällt und nun abermals bei 3% rumhängt...wahrscheinlich ist in ein paar minuten wieder Schluss...ich hab echt langsam keine lust mehr, mist da...


    Gruß
    ElFunghi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen