1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Elitegroup K7S5A + Hercules 3D Prophet

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Damien666, 21. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Damien666

    Damien666 ROM

    Registriert seit:
    21. Dezember 2001
    Beiträge:
    2
    Hallo Leute!

    Ich wollte meinen PC aufrüssten, und habe mir folgende
    Einzelteile gekauft:

    Mainboard: Elitegroup K7S5A
    CPU: AMD Athlon K7 1000 Thunderbird
    Grafikkarte: Hercules 3D Prophet 4500

    Nachdem ich dann alles zusammen gebaut hatte,
    schaltete ich den PC ein. Dieser pieste wild und
    der Monitor meldete "Kein Bildsignal".
    Daraufhin baute ich mal meine alte Grafikkarte (ATI Rage 2)
    ein und da funktionierte es.
    Dann habe ich den AGP-Slot auf "2x" umgestellt und
    die Hercules wieder eingebaut.
    Wieder kein Bildsignal.

    Kann mir jemand einen Rat geben?

    Danke!
     
  2. Metal Maniac

    Metal Maniac Byte

    Registriert seit:
    25. Juni 2001
    Beiträge:
    55
    hm also einenen direkten tipp kann ich dir nun auch nicht geben aber wie wärs wenn du ma die grafikkarte in nem anderen rechner testest? könnte ja sein dass die was hat und wenn du die erst gekauft hast hast ja eh noch garantie drauf
    mfg
    martin
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen