1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Elitegroup NFORCE4-A939 Problem

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von siutyer, 28. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. siutyer

    siutyer ROM

    Registriert seit:
    28. Januar 2006
    Beiträge:
    1
    Leute ich hab da ein ganz dringendes Problem!
    UNzwar habe ich mir nen X2 3800+ gekauft, der aber mit dem 1.0er Bios nicht erkannt wurde als Dualcore CPU, deswegen habe ich mir von der Elitegroup Seite das neuste Bios geladen (V1.1e) und mit diesem Windows-Flash-Prog geflasht. Soweit so gut. Es wurde auch angezeigt, dass alles geklappt hat.
    Doch nach einem Neustart geht der Monitor nicht mehr an und der PC piept :S
    Ich weiss nicht woran das liegen kann.
    Es piept undendlich lang in dem Intervall LANG...kurze PAUSE...LANG...
    (wobei lang auch nicht sooo lang ist , aber es ist kein kurzes piepen)

    HILFT MIR ICH BIN AM VERZWEIFELN UND ICH BRAUCH DIESEN PC FÜR DIE ARBEIT!!!
     
  2. Vatta Atta

    Vatta Atta Kbyte

    Registriert seit:
    30. Januar 2005
    Beiträge:
    411
    http://www.bios-info.de/download/dlkomp.htm

    Lad dir das Bios Kompendium herunter und checke dann die Fehlerbeepcodes deines Bios.

    Wahrscheinlich sitzen bei dir Bauteile nicht richtig in den zugehörigen Sockeln, im speziellen Ram oder Graka.
     
  3. motorboy

    motorboy Megabyte

    Registriert seit:
    16. April 2001
    Beiträge:
    1.707
    wenn du nichts gemacht hast
    nur das neue bios drauf - ist da wohl was schiefgelaufen - kaputt geflasht ?
    das falsche bios ?
    ins bios kommst du nicht mehr vermutlich - wenn du kein bild mehr bekommst - um die defaults zu laden
    hat das board ein dual bios ?

    startet dein PC - und grreift kurz auf das diskettenlaufwerk zu - dann könnte man versuchen - ne boot disk zu machen mit dos/win98 und BLIND zu flashen

    grüsse harald
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen