1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Elsa Microlink USB

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von RomarioX, 31. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. RomarioX

    RomarioX ROM

    Hallo zusammen,

    habe eine gebrauchtes Elsa Microlink USB Modem gekauft. Bekomme es aber nicht zum laufen.
    1. Die Kontrollämpchen (Power usw.)machen keinen Mucks
    2. Modem wird aber vom Compi erkannt
    3. Beiliegende Elsa Software und WinME versuchen aber das Modem an den Com-Ports anzusteuern...es hängt ja aber wie der Name schon vermuten lässt am USB!
    4. www.elsa.de ist down!

    Hat jemand Tipps? Wäre echt nett!

    Gruss RomarioX
     
  2. Tomthemad

    Tomthemad Halbes Megabyte

    hi....
    probier mal die elsa website in taiwan...!
    www.elsa.com.tw
    mfg.Tom
     
  3. ramm101

    ramm101 Kbyte

    Hallo.
    Zu dem eigetnlichen Problem kann ich nix sagen aber es gibt eine andere ELSA Homepage http://www.elsa.de.tt probiers mal da sonst kann ich dir auch nicht helfen.
    mfg
     
  4. carlux

    carlux Megabyte

    Hallo,
    1. Überprüfe, ob USB im Bios aktiviert ist (manche Mobos),
    2. Im Geräte-Manager prüfen, ob Stamm-Hub und Treiber eingetragen sind,
    3. Bei der Einrichtung der DFÜ-Verbindung mittels Modem fragt Windows ab, wo das Modem zu suchen ist; entweder Falschkonfiguration, oder eben keine USB-Erkennung.

    Gruß
    carlux
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen