Emails bei NS 7.0 weg nach PC-Absturz !!

Dieses Thema im Forum "Mail-Programme" wurde erstellt von abendhirsch, 6. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. abendhirsch

    abendhirsch ROM

    Registriert seit:
    6. Februar 2003
    Beiträge:
    2
    Ich habe seit Dezember einen neuen (Medion-/Aldi-) Computer mit Windows XP. Da er gegenüber dem alten weit mehr Taktfrequenz und Arbeitsspeicher besitzt, habe ich nun die neue Version von Netscape 7.0 installiert.
    Leider bleibt mein Rechner zuweilen hängen (Windows eben!) und danach ist es mir jetzt schon dreimal passiert, dass beim nächsten Start des Netscape-Mailprogrammes wieder der Konto-Assistent ein neues eMail-Konto einrichten will. Ebenso mit den alten Konten sind alle Mails der letzten Zeit (z.T. mich wichtigen Daten z.B. Forenbestätigungen und Zugangsdaten) verschollen. Ein paar Email-Adressen sind erstaunlicherweise noch vorhanden, aber nicht alle!
    Kann ich die Daten (Email-Anhänge, verschiedene mitgeteilte Zugangsdaten für Internet-Foren) noch irgendwie retten?
    Kann ich dieses Problem in Zukunft vermeiden?
    Ist das Problem auf Windows XP oder auf Netscape 7.0 zurückzuführen? (Eigentlich bin ich sonst ja recht zufrieden!)
     
  2. Gast

    Gast Guest

    <I>aber bei mir gibt offensichtlich kein ".slt" auf dem Rechner ...</I>

    Guck mal etwas genauer.
    Falls du Win9x hast:
    C:\Windows\Anwendungsdaten\Mozilla\Profiles\&lt;DeinProfil&gt;\********.slt

    Die Sternchen stehen für eine Zufallszeichenkombination.

    Ansonsten: Erste und beste Hilfe bei http://www.hmetzger.de
     
  3. abendhirsch

    abendhirsch ROM

    Registriert seit:
    6. Februar 2003
    Beiträge:
    2
    Danke für den Versuch mir zu helfen, aber bei mir gibt offensichtlich kein ".slt" auf dem Rechner ...
    Ich befürchte, ich muss so langsam Netscape neu installieren bzw. einrichten und damit die alten Mails als verloren ansehen :-(
    Naja, ich werd noch zwei / drei Tage die Post online und unkomfortabel im Internet lesen, bevor ich die Hoffnung ganz aufgebe ...
    Vielleicht komme ich ja durch einen anderen Tip nich ans Ziel.

    gruß, abendhirsch
     
  4. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.486
    Such in deinem Profilverzeichnis nach einen Ordner mit der Endung .slt - darunter sollte sich ein Ordner "Mail" befinden in dem Ordner sind, die vom Namen an deine verwendenten Mailserver erinnern. Dort befinden sich Dateien ohne Endung. In diesen befinden sich deine Mails im Klartext. Anhänge dürften jedoch noch kodiert sein - brauchst also für die noch ein Programm zum Konvertieren bzw. die einzelne Mail mit einem Texteditor herauskopieren und als Text mit der Endung .eml speichern. Nun kannst du diese in z.B. Outlook Express (hab Mozilla auf die Schnelle keine Option gefunden) öffnen und die Anlagen sollten funktionieren und speicherbar sein.

    Gruss, Matthias
    [Diese Nachricht wurde von kalweit am 06.02.2003 | 21:51 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen