emails mit Netscape

Dieses Thema im Forum "Mail-Programme" wurde erstellt von norbertk, 27. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. norbertk

    norbertk Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    124
    Ich benutze privat schon seit langem aus Sicherheitsgründen für meine Mails den Netscape Messenger 4.51. Jetzt habe ich ein Problem: In Outlook kann ich ganz einfach mit "mailto:Mein.Name@web.de" einen Link erzeugen, der, wenn man ihn anklickt, ein neues Mailfenster öffnet und man kann problemlos eine neue Mail schreiben. In Netscape habe ich das auch versucht, aber das klappt nicht. Kann mir jemand sagen, wie ich das in Netscape 4.51 bewerkstellige oder geht das in der Version, die ich benutze gar nicht? Ich hoffe, hier sind ein paar Netscape-Profis, die mir helfen können.

    Grüsse,

    Norbert
     
  2. Gast

    Gast Guest

    Nur Abspeichern der Mail reicht WOHL.Natürlich musst du dann auch den Link in dieser gespeicherten Mail (normalerweise im Ordner Drafts) testen und nicht den im immer noch offenen Fenster, in dem du sie gerade verfasst hast. Ohweh oweh....
     
  3. norbertk

    norbertk Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    124
    ....uuuhhh! Hab mal ne Testmail an mich geschickt, in der ich es so gemacht habe (im Messenger) wie du es beschrieben hattest und wie ich es eigentlich auch versucht hatte. Wenn die Mail geschickt wurde klappts. Nur abspeichern reicht nicht. Ich war das von Outlook, was ich beruflich nutzen muss, einfach nur anders gewohnt, denn da funktioniert es direkt.

    Danke nochmals!
     
  4. Gast

    Gast Guest

    Kann es sein, dass du da etwas TOTAL durcheinander bringst ? Wenn du einen solchen Link im Composer "bastelst", dann KANN er doch noch nicht funktionieren ! Du musst die Seite erst als HTML-Datei speichern und mit Klick auf "Vorschau" diese Seite betrachten ! Dann klappt der Link auch !
    Gleiches gilt im Messenger.Solange das nicht zumindest als Entwurf(Draft) oder Vorlage(Template) abgespeichert ist oder gesendet wurde, kann es nicht klappen, da du dich dann noch im Editiermodus befindest !
     
  5. norbertk

    norbertk Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    124
    Hallo,

    Danke für die Antwort. Genau so hatte ich es probiert, allerdings im Messenger (ich nutze nur den Messenger, denn ich weiß, daß diese Netscape-Version antiquiert ist ;-)), hat aber nicht geklappt. Ich habe es jetzt im Composer probiert, mit dem gleichen Effekt. Der Text verändert sich zwar und sieht aus wie ein Link (blau und unterstrichen) aber wenn ich mit dem Mauszeiger drüber gehe, verändert er sich nicht zu einer Hand und ich kann den vermeintlichen Link nicht anwählen. In der Mail, die ich von Dir bekommen habe mit Deinem Beispiel, funktioniert DEIN gebastelter Link; darstellen kann der Messenger also offensichtlich solche Links und sie funktionieren auch. Nur selbst kann ich keine machen. Weißt Du vielleicht weshalb?
     
  6. Gast

    Gast Guest

    Auch wenn deine Version schon museumsreif ist, sollte es genauso klappen. Ich nehme mal an, dass du mit "In Netscape habe ich das auch versucht" den Netscape Composer gemeint hast. In diesem Fall sollte es folgendermaßen unbedingt klappen :
    1. Einen ganz normalen Text schreiben, z.B. "Meine Mailadresse"
    2. Diesen Text markieren, Rechtsklick darauf und im Kontextmenü "Verknüpfung erstellen unter Verwendung ausgewählter..."
    3.In der neuen Dialogbox in der Zeile für die Verknüpfung mailto:me@somewhere.de eingeben
    4.fertig
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen