1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

EnableBigLba Registry Wert ??

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Reinsch, 29. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Reinsch

    Reinsch Byte

    Registriert seit:
    14. Mai 2005
    Beiträge:
    49
    hallöchen,
    frage meinerseits:
    hab das EnableBigLBA Tool von microsoft runtergeladen, das überprüft ob LBA support in der registry gesetzt ist.

    Ist gesetzt, aber unter dem registry pfad von wolfgang77 (EnableBigLba=1 in HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Atapi\Parameters\)ist kein EnableBigLBA=1 Wert eingetragen.
    Muss ich den trotzdem noch eintragen (das Tool würde bei nicht vorhanden eine Option bieten zum manuellen Eintragen, aber bei mir ist es ja angeblich schon drin)

    Außerdem steht in der Knowledge Base zum Thema "Aktivieren von 48-Bit-LBA-Unterstützung für ATAPI-Laufwerke in Windows XP" etwas von testweise aktivieren mit diesem registry Wert. Ist das dann gar nicht dauerhaft aktiviert???

    mfg reinsch
     
  2. ankeforever

    ankeforever Viertel Gigabyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    2.958
    Doch, ist es! Wenn der Wert da nicht steht, erstelle ihn manuell! :)
     
  3. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Wird wohl XP SP 2 sein, da ist das schon implementiert ohne extra Registry-Eintrag.Wenn man den trotzdem erstellen möchte, kriegt man die Meldung :

     
  4. Reinsch

    Reinsch Byte

    Registriert seit:
    14. Mai 2005
    Beiträge:
    49
    gut, gesagt getan.
    erstellt, keine meldung aber auch kein unterschied.
    im bios hab ich keine lba 48bit option oder dergleichen gefunden, nur beim untermenü meiner platte etwas mit adressierung von auto auf large (es verändert sich dabei die anzahl der zylinder und der sektoren)
    ist so:
    sata 250 gb wird in bios und xp erkannt und auch voll benutzbar, aber ab und zu kackt mir der pc dermaßen ab, das das ganze system im eimer ist, dacht das es vielleicht daran liegen könnte.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen