endlos langes booten nach SP2 update

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von olut, 21. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. olut

    olut ROM

    Registriert seit:
    21. August 2004
    Beiträge:
    5
    udated SP2, unendlich langes booten

    Habe auf Compaq Evo N800v mit XPpro zwar eine Lawine an Software installiert, benötige diese jobbedingt, war jedoch vor dem Update immerhin nach ca. 45 Sekunden im Anmeldefenster und danach noch einmal ca. 45 Sekunden auf dem Desktop.

    Nach der Installation von SP2 gab es zwar technisch keine Probleme, Firewall von NU2004 wurde beibehalten, Netzwerkzugang alternativ über wire und Wlan mit Card, aber seit diesem Update brauche ich ca. 120 Sekunden in das Anmeldefenster, danach kommt nach ca. 30 Sekunden eine blaue Maske, nach weiteren 10 Sekunden folgt eine HDD Inaktivität für ca. 120 Sekunden, dann 5 Sekunden HDD Aktivität, dann nochmals eine Bill Gates Gedenkminute und dann erst baut sich der Desktop auf. Keine Fehlermeldungen, keine Netwerkanmeldeprobleme nichts.

    Würde ich in der ersten "Ruhephase" mit blauen Schirm die Enter-Taste oder ESC-Taste drücken, dann reduziert sich dieses Zeitfenster auf ca. 30 Sekunden, bei der zweiten Bill Gates Gedenkminute kann man mit der oben genannten Tastenkombination auch noch einmal 20 Sekunden herausholen.

    Gemacht habe ich bereits: Bootvis (keine Abnormitäten), msconfig und im Systemstart so ziemlich alle Programme deaktiviert (keine große Änderung), bei DIENSTE einmal alles deaktiviert (praktisch safe mode) mit Sofortbootwirkung, also muß hier etwas schlummern. Die Versuche sequenzell alles durchzugehen, schlugen fehl.

    Apropos: Wenn die das PC-Card Lanmodem (Siemens) nicht drin steckt, dann sind die Bill Gates Gedenkminuten ca. 20% kürzer.

    Fazit: Irgend etwas wartet beim Booten auf etwas aus der Netzwerkumgebung.

    ??? hat wer eine Idee, meine sind am Ende !!!
    :bse:
     
  2. Walter Buergin

    Walter Buergin Kbyte

    Registriert seit:
    26. Juli 2000
    Beiträge:
    456
    Wie ist das zu verstehen ein " PC-Card Lanmodem (Siemens)" ist das für DSL. Wenn dieses Modem als Netzverbindung unten in der Taskleiste erscheint was sind den für Konfigurationen bei IP eingestellt (automatisch beziehen oder feste Werte).

    mfg. Walter

    :confused:
     
  3. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
  4. olut

    olut ROM

    Registriert seit:
    21. August 2004
    Beiträge:
    5
    bezüglich PC-Card WLAN Karte Siemens: diese geht auf einen WLan Router, welcher dann am DSL angeschlossen ist. Das gleiche Theater habe ich auch wenn ich die Nokia D211 Karte einschiebe (WLAN + GSM + GPRS).

    Danke für Dein Feedback Walter Buergin und "Nevok", sehe mir das gleich nochmals an.

    LG aus Wien
     
  5. olut

    olut ROM

    Registriert seit:
    21. August 2004
    Beiträge:
    5
    Die IP Einstellungen sind für automatischen Bezug konfiguriert, da mein Notebook sowohl zu Hause als auch unterwegs und in der Firma funktionieren muß, da ist die IP Zuweisung über DHCP die einzige generelle Einstellung. Ich weiß, daß eine fixe IP die Abfrage verkürzen würde, aber das dauert dann auch nicht zwei ganze Minuten.

    Der Hinweis auf Norton könnte etwas auf sich haben, ich denke, daß die Kombination von Norton 2004 und SP2 vielleicht die Bremsen anzieht.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen