1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Enermaxlüfter viel zu schnell !!!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von overdosed1, 4. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. overdosed1

    overdosed1 Byte

    Registriert seit:
    7. März 2002
    Beiträge:
    60
    Hi,

    habe mir einen Enermax 80x80 Lüfter besorgt, um ihn in mein Netzteil einzubauen. Dieser besitzt einen Poti, mit dem man die Geschwindigkeit laut Herstellerangaben im Bereich von 1000-3000 regeln kann. Nun lässt er sich aber tatsächlich "nur" im Bereich von 2220-3900 einstellen!! d.h. auf minimalster Stufe läuft er immer noch auf 2220 u/min!

    Kann ich den Poti des Lüfters irgendwie verstellen oder einstellen? Den Lüfter gibts zu sehen unter http://www.pc-cooling.de.

    Hoffe ihr könnte mir helfen

    overdosed
     
  2. overdosed1

    overdosed1 Byte

    Registriert seit:
    7. März 2002
    Beiträge:
    60
    @ Juve

    Kein Problem.

    Ich bin nun eingentlich ganz zufrieden, was die Akustik angeht. Nun ist er wirklich nur noch schwer warzunehmen.

    Und ich bin gestern bis 3.00 Uhr morgens an dem scheiß Ding gesessen, und habe somit momentan echt keinen Bock mehr weiterzubasteln. Im Grunde macht}s mir ja Spaß :-) aber irgendwann muss ich der Gerätschaft auch mal ne Pause gönnen.. ;-)

    Aber habt dank für eure Anteilnahme...

    CU

    overdosed
     
  3. Juve1106

    Juve1106 Halbes Megabyte

    Registriert seit:
    23. Juni 2001
    Beiträge:
    526
    Hallo Alex,

    ersteinmal Sorry für meine voreilige Antwort zum Anschluß :O
    Habe glatt "überlesen", daß der Lüfter im Netzteil eingebaut werden
    soll. Allerdings glaube ich nach wie vor, daß es so funktionieren
    könnte.
    Auf folgender Seite werden Anschlüsse angeboten, aktuell auch von
    12V auf 9,5V mit der Zusatzerklärung der RPM-Reduzierung.

    http://www.listan.de/

    unter Zubehör > Kabel > 3PIn Spannungsadapter

    Gibt es auf der Enermax-HP keine Tips und Tricks ???

    Gruß Juve
     
  4. overdosed1

    overdosed1 Byte

    Registriert seit:
    7. März 2002
    Beiträge:
    60
    Ich habs gerade ausprobiert, aber leider läuft der Lüfter, wenn er auf 7 Volt angeschlossen wird, nicht an. Könnte das vielleicht am eingebauten Poti liegen?

    Allerdings kommt es mir nun so vor, da ich ja den Lüfter nun, anstatt ihn am Mainboard anzuschließen, an einen Netzteilanschluss gehängt habe, dass er nun leiser ist ?!?
    Leider kann ich ja nun die Drehzahl nicht mehr messen, schade denn dass hätte mich nun wirlich interessiert, ob da ein Unterschied ist.

    ein sich fragender Overdosed
     
  5. overdosed1

    overdosed1 Byte

    Registriert seit:
    7. März 2002
    Beiträge:
    60
    Ich habe hier noch einen Y-Adapter rumliegen, der den Lüfteranschluss durch einen Netzteilanschluss durchschleift. Nun gibt es doch die Möglichkeit, durch eine gewisse Umpolung oder Vertauschung der Stifte des Steckers, den Lüfter auf 7V, anstatt auf 12 laufen zu lassen, wie funktioniert das denn??

    danke
     
  6. overdosed1

    overdosed1 Byte

    Registriert seit:
    7. März 2002
    Beiträge:
    60
    Hi Romulus,

    wie würde denn so ein Widerstand aussehen? Kann ich den eventuell selbst hinbasteln?

    Ich werd mich mal bei Conrad umschauen!
    Achja, ich habe den Lüfter nicht am Netzteil, sondern am Mainboard mit einem ganz normalen 3Pin-Anschluss angeschlossen. Also dürft das mit der übermäßigen Spannung eigentlich wegfallen, oder?

    Danke

    Alex
     
  7. Juve1106

    Juve1106 Halbes Megabyte

    Registriert seit:
    23. Juni 2001
    Beiträge:
    526
    Hallo overdosed 1,

    romulus hat bereits Tips hierzu gegeben, wobei ich daran gedacht
    habe, eventuell von 12V auf 7V zu reduzieren,

    wenn der Lüfter sonst auf 12V läuft.

    Soweit ich es weiß, gibt es dazu die notwendigen Adapter fertig im
    Handel.
    Kannst ja mal versuchen.

    Gruß Juve
     
  8. romulus.rom

    romulus.rom Kbyte

    Registriert seit:
    7. Januar 2002
    Beiträge:
    454
    hi alex,

    der regelbereich des potentiometers ist vorgegeben.
    je nach hersteller schwanken die leistungsdaten der netzteile, besonders in der stromstärke. so kann ich mir auch nur die höhere leistung bei dem lüfter erklären, denn der poti arbeitet im angegebenen regelbereich.
    wenn du dem dennoch abhilfe schaffen möchtest hilft nur ein widerstand vorm poti, oder ein anderer mit höherem regelbereich und/oder stärkerer leistungsaufnahme.

    mfg romulus
    [Diese Nachricht wurde von romulus.rom am 04.05.2002 | 20:07 geändert.]
     
  9. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.996
    Normalerweise dürfte kein Unterschied zwischen den Anschlüssen bestehen, an beiden erhält der Lüfter seine 12V. Vielleicht hattest Du den Poti nicht auf der selben Stufe?
    Voll aufgedreht sollte ein Lüfter schon bei 7V anlaufen. Allerdings ist die Methode, die 7V aus der Differenz von 12 und 5 V zu erzeugen nicht gerade das gelbe vom Ei. Wenn die 12V bei 11,5 und die 5V bei 5,5V liegen, bleiben z.B. nur 6V übrig.
    Es gibt auch Adapter, die das Tachosignal durchschleifen.
     
  10. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.996
    Hi!
    Versuch mal herauszufinden, welchen Wert der Poti hat. Dann kannst Du ihn entweder durch einen mit dem doppelten Widerstand ersetzen oder einen Vorwiderstand der selben Größe einlöten.
    Gruß, Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen