1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Epox 8KHA+ Chipsatzlüfter notwendig?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Bockel, 18. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bockel

    Bockel Byte

    Registriert seit:
    26. April 2002
    Beiträge:
    63
    Hi!
    Ist bei besagtem Board der Chipsatzlüfter sehr wichtig? Der macht bei mir nämlich seit ein paar Tagen ziemlichen Krach und das nervt gewaltig. Jetzt muss ich mir nen neuen organisieren und bis dahin wollt ich den alten wohl abschalten. Aber halt nur, wenn mir dadurch nich der Chipsatz abraucht.

    Hat da jemand Erfahrungen mit? Kann mir wer sagen, wie 'gefährlich' das ist?

    Danke schonmal

    Andreas - bockel
     
  2. Bockel

    Bockel Byte

    Registriert seit:
    26. April 2002
    Beiträge:
    63
    Da kann ich dir zustimmen. Früher waren die Sachen weitaus beständiger und länger aushaltend. Aber nu, mehr Leistung zieht halt leider teilweise Qualitätsverlust mit sich.
     
  3. Marduk1406

    Marduk1406 Byte

    Registriert seit:
    15. Juni 2003
    Beiträge:
    76
    Naja, ich werde mich heute mal auf die Suche nach einem guten Kühler machen...

    Aber ich finde es beschäment, dass ein solcher Kühler nach 4 Monaten anfängt den Geist aufzugeben. In letzter Zeit erlebe ich es immer öfter das irgendwelche Teile innerhalb der Garantiezeit schon Probleme machen! Das hatte ich bei meinen älteren PC's nicht. Von meinem alten 450 MHz Pentium hat sich jetzt nach fast 4 Jahren das Netzteil verabschiedet. Bei meinem 2GHz AMD (naja, Vobis halt...) musste nach 1 Jahr das Netzteil und das Mainboard raus! Wie lange mein 486er funktioniert hat, brauche ich hier erst gar nicht zu erwähnen!
     
  4. Bockel

    Bockel Byte

    Registriert seit:
    26. April 2002
    Beiträge:
    63
    Ja, mein Board lief da schon ca. n 3/4 Jahr in meinem Rechner und war gebraucht gekauft, hatte also schon einige Stunden aufm Puckel. Naja, nu hab ich nen Zalman ZM-NB47J drauf und keine Probleme mehr.

    Nur is bei mir nu die Graka (der Lüfter natürlich) - ne Asus GF 4 4400 - ziemlich laut. Aber egal, das hört immer nach n paar Minuten auf...
     
  5. Marduk1406

    Marduk1406 Byte

    Registriert seit:
    15. Juni 2003
    Beiträge:
    76
    Also bei meinem EPOX 8RDA3+ brummt der aktive Kühler auch seit ca. 2 Wochen sehr laut beim Rechnerstart! Ist nicht jedesmal, aber es nervt gewaltig! Habe zwar auch noch Garantie drauf, aber weil ich mein System nicht nach dem Einbau eines neuen MB formatieren will, werde ich wohl den Kühler selbst tauschen! Muss wohl morgen mal einen Händler meines Vertrauens aufsuchen! Es ist aber ein Skandal das der Kühler gerade mal 3 Monate gehalten hat! Das Board hab ich ja erst im Januar gekauft! (Bin bisher auch sehr zufrieden damit!)

    Grüße,

    Dennis
     
  6. Bockel

    Bockel Byte

    Registriert seit:
    26. April 2002
    Beiträge:
    63
    hm, hab ihn grad mal gründlichst gereinigt, und öl drauf getan. hat nich wirklich was gebracht. er ist minimal ruhiger...

    momentan ist n passiver kühlkörper mit dem lüfter drauf...

    hm, muss ich wohl mal schauen, was ich so draufbauen könnte

    vielen dank ersma für die tipps!
     
  7. tommylee8de

    tommylee8de Kbyte

    Registriert seit:
    3. Juli 2003
    Beiträge:
    197
    Das mit Öl auf den Northbridge-Lüfter geben, würde ich lassen. Das Öl verteilt sich im ganzen Gehäuse und hilft meist nur sehr kurz.

    Entweder du besorgst dir einen neuen Lüfter oder du demontierst den kompletten Kühlkörper, säuberst den Chip und montierst einen möglichst grossen Passivkühlkorper mittels gutem Wärmeleit/Klebepad.

    Habe ich bei meinem MSI KT3 Ultra2 gemacht und funktioniert seit ca. 1 Jahr problemlos, entgegen der Meinung vom MSI-Support.
     
  8. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    nicht den Lüfter abschalten, wenn dann den kompl. PC. Versuche mal dem Lager einen guten Tropfen ÖL zu geben, möglich dass er es dann noch eine paar Tage oder Wochen macht.

    Grüße
    Wolfgang
     
  9. Nobody-3

    Nobody-3 Kbyte

    Registriert seit:
    21. Mai 2003
    Beiträge:
    353
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen