1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Epox 8KHA+ Monitor blieb schwarz und C1

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Scorylus, 16. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Scorylus

    Scorylus Kbyte

    Registriert seit:
    4. Dezember 2001
    Beiträge:
    175
    Hi !!

    Ich habe mir das EP 8KHA+ gekauft. Eingebaut und Monitor blieb schwarz, Debuggkarte zeigte FF, alle Lüfter liefen.

    Alle Teile wider auf mein altes Elitegroup und alles lief 1a !!

    Neues Board, wider EP 8KHA+ eingebaut und wider bleibt der Monitor schwarz, alle Lüfter laufen, aber die Debugkarte zeigt diesmal C1 an !!

    Wider alles aufs Elitegroup gesetzt und alles funzt ohne Probs!!

    Der Speicher ist von Apacer, daran kann es also auch nicht liegen.

    Nur der lies sich schwer in den Dimm drücken. aber dann saß er eigentlich fest drin, die Hacken haben ja auch zugeschnappt !!

    Kann mir jemand sagen, woran das liegen kann???

    MfG Scorylus
     
  2. earth

    earth Megabyte

    Registriert seit:
    30. Juni 2000
    Beiträge:
    1.391
    Hallo

    Das es am Speicher liegt denke ich ist sehr unwahrscheinlich, das Epox Board ist sehr tollerant gegenüber Speicherbausteinen.
    Den speicher hast du aber bei ausgebautem Board montiert?
    Ansonsten würde ich es mal versuchsweise mit einer PCI
    Graphikkarte versuchen, so aus der Ferne würde ich mich sonst an den Epox Support wenden(elito-epox.de glaube ich).

    Schüss earth
     
  3. Scorylus

    Scorylus Kbyte

    Registriert seit:
    4. Dezember 2001
    Beiträge:
    175
    Hi !

    Jepp, das mit dem FSB hab ich auch schon probiert !

    Aber der Speicher kann eigentlich nicht defekt sein !

    Ich benutze den ja zur Zeit um hier zu posten. Hab ja alles wider auf mein altes Board gebaut und da funzt es ja !

    Also Speicher ist 100% OK !

    Mal am Rande : Ist schon komisch, alle maulen über das K7S5A und überall hört man wie toll das EP-8KHA+ sein soll.

    Das K7S5A hab ich eingebaut, BIOS geuppt und alles lief !!!
    Beim 8KHA+ hab ich jetzt schon beim 2. Board Probs!! Bin beide male nicht einmal in}s BIOS gekommen !!

    MfG Scorylus
     
  4. Scorylus

    Scorylus Kbyte

    Registriert seit:
    4. Dezember 2001
    Beiträge:
    175
    Also ich hab ne powercolor geforce 3 !

    So alt ist die eigentlich nicht !

    Aber was bedeutet das mit dem POST bleibt hängen?? Clear CMOS hab ich auch schon gemacht, ohne erfolg.

    MfG Scorylus
     
  5. earth

    earth Megabyte

    Registriert seit:
    30. Juni 2000
    Beiträge:
    1.391
    Hallo

    Sag mal hast du eine "alte" AGP Karte , die kann eventuell mit den gelieferten Spannungen nichts anfangen(alt 3,3V neu 1,5V). Das mit dem Speicher war bei meinem 8KHA+ auch so(nicht dramatisch).

    Schüss earth
     
  6. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, ich hatte/habe mit beiden Boards keine Probleme. Wobei das Epox sofort (ohne BIOS-Aufruf) richtig mit meinem XP1600 funktionierte. Mail EPOX doch mal an. Der Support ist gut.
    MfG Steffen
     
  7. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Beim Booten werden verschiedene Komponenten überprüft (POST... Power On Self Test) C1 steht für den Speichertest. Wenn die POST dort stehen bleibt, ist ein Speicherfehler wahrscheinlich.
    Hast Du es schon einmal mit 100MHz FSB versucht ?
    MfG Steffen
     
  8. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, C1 ist eigentlich die Speichererkennung - POST bleibt also bei Deinem Speicher hängen. FF zeigt es eigentlich zum Ende der POSt immer an - FF bleibt auch stehn. Versuch es mal mit CMOS-Löschung. MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen