1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Epox 8KHAL+ schaltet ab bei >58C

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von LostInLife, 5. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. LostInLife

    LostInLife ROM

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    4
    Also hab da nen Problem sobal mein epox bord bei 58 bis 60 Grad ist schmiert es ab. Im bios hab ich die Temperatur für die Warnung auf 65 Grad und die zum Abschalten bei 70. Kann mir aber nun absolut nicht vorstellen warum das so ist. Hab nen Atlohn XP 1800 und denn auch nicht übertaktet.
     
  2. LostInLife

    LostInLife ROM

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    4
    Kommt drauf an mache beides spiel manchmal ein wenig surf aber auch ab und zu. Aber das problem mit den lüftern hab ich schon so geregelt, hab halt nen schalter rangebaut wo ich zwischen 12V und 7V umschalten kann, somit sinkt der geräuschpegell noch mehr. Mal sehen werd wohl mal nen neuen lüfter besorgen.
     
  3. LostInLife

    LostInLife ROM

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    4
    Also wenn ich hinten nen lüfter einbaue wird`s noch schlechter. Muss noch dazusagen dass mein pc ziemlich ungünstig steht, also er steht halt im schrank wenn man`s so will, vorne offen und hinten ist eben ne wand dran wo sich die wärme ziemlich staut, dieses problem ist mir aber schon bekannt. Dachte eigentlich das das Problem vieleicht an meinem board liegt aber so wie du geschrieben hast hab ich dann vieleicht doch eher nen problem mit der belüftung, na dann mal sehen wie ich das auf dauer senken kann.

    Danke für die schnelle antwort und den lüfter tipp.
     
  4. LostInLife

    LostInLife ROM

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    4
    Die systemtemperatur beträgt so ca. 40 Grad bei 54 Grad Prozessortemperatur natürlich steigt diese an an bis auf 42 Grad bei ca. 58 Grad Prozzessortemperatut.

    Der Lüfter ist von arctic cooling, super sillent 2000 dürfte das sein,
    sauber hab ich den auch schon mal gemacht hat aber nich wirklich viel gebracht.
    Hab 2 Gehäuselüfter einen in der Front und einen in der Seiten Wand.
    Kannst du mir vieleicht nen günstigen lüfter für meinen prozessor empfehlen der auch seine leistung bringt, der jetzige ist zwar ziemlich gross und hat auch nen 80mm lüfter und ist komplett aus alu
     
  5. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.976
    Falls Dein PC viel im Leerlauf (surfen, Briefe schreiben) ist, versuchs mal mit VCool damit wird die CPU in den Idle-Mode geschickt und verbraucht kaum noch Strom.
    Mein Athlon ist im Moment bei 37° und die Gehäuselüftung hab ich komplett ausgeschalten. Angenehmer Nebeneffekt: ich höre kaum was vom Rechner.
     
  6. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.976
    Also Deine Systemtemperatur ist zu hoch, was soll das erst im Sommer werden...

    Arctic Cooling hat leider furchtbar schlechte Kühler gebaut, die kommen ohne vernünftige Gehäusebelüftung nicht weit.
    Der EKL 1041 wird hier im Forum oft empfohlen und die meisten sind begeistert, der geht bis zum XP3400+ ist also auch für zukünftige CPUs bestens gerüstet.

    Die beste Gehäusebelüftung erreichst Du, wenn vorne unten die Luft rein und hinten oben die Luft raus geht. Wenn möglich versuch mal, den Seitenlüfter nach hinten zu verbauen.

    Temporär kannst Du ja erstmal versuchen, die Seitenwand offen zu lassen, vielleicht hilfts.
     
  7. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.976
    Hi!
    Dein Board liest die Temp. vermutlich im Sockel aus, 60° sind da zwar nicht tödlich, aber schon recht viel.
    War Deine CPU schon immer so warm?
    Was für nen CPU-Lüfter hast Du? Wie war ist die Systemtemp. und hast Du Gehäuselüfter?
    Evtl. hilf ein säubern des Kühlkörpers, falls der schon sehr verstaubt ist.
    Gruß, Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen