1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

epox 8rda 3+

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von sbirkmann, 24. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. sbirkmann

    sbirkmann ROM

    Registriert seit:
    24. September 2003
    Beiträge:
    4
    Hallo,
    hab ein Mainboard von Epox, 8rda 3+, und einen Athlon Xp 2200. Nach 20 Sekunden spielen hat sich der Sound verstellt und der Computer schaltete sich schließlich aus. Nun kann ich ihn zwar einschalten, er bootet jedoch nicht und es erscheint auch kein Bild. Lediglich die Kontrollampe auf dem Board, welches einen einwandfreien Betrieb signalisiert, leuchtet. Woran kann das liegen? Grafikkarte ist ok, hab ich ausgetauscht.

    Vielen Dank,
    Sascha
     
  2. schipperke

    schipperke Megabyte

    Registriert seit:
    29. Mai 2000
    Beiträge:
    1.415
    Hi,
    noch eine Info wäre hilfreich: was zeigt der Post-code an?
    Grüße
    Gerd
     
  3. megatrend

    megatrend Guest

    Hallo,

    Wir benötigen noch weitere Angaben:

    - CPU-Kühler: was für einer ist drauf (Marke/Modell)
    - Netzteil: was hat es für Ampèrewerte bei 3,3 / 5 / 12 Volt? Siehe dazu den Aufkleber auf dem Netzteil
    - laufen die Lüfter an (Lüfter der CPU, Netzteillüfter)?
    - gibt der PC Piepstöne von sich (z.B. 1 x lang 3 x kurz)? Falls ja, welche?
    - was für RAM ist drin? (Marke, Original oder On 3rd, OEM, NoName, Riegelgrösse, PCxxx-Spezifikation)
    - hast Du irgend etwas verändert oder Komponenten ausgetauscht? Uebertaktet? Lief das System vorher einwandfrei?
    - hast Du den PC selbst montiert? Wärmeleitpaste verwendet?

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen