1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Epson C900 und HP Multi - Problem

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von wendel60, 21. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. wendel60

    wendel60 ROM

    Multi von HP zum scannen und faxen läuft seit geraumer Zeit ohne Probleme. Nun habe ich zusätzlich einen Farblaser Epson C900 installiert. Ich bekomme jedoch ständig vom Epson Statusmonitor die Meldung: "Kommunikationsfehler!" Überprüfen Sie alle Kabelverbindungen, und stellen Sie sicher, dass der Drucker eingeschaltet ist:".
    Keine Info über Füllstände usw. möglich. Drucken tut er jedoch.
    Beide Geräte sind über USB (kein HUB)angeschlossen. System Win XP SP2. Neueste Treiber sind drauf.

    Der Epson läuft über USB001, der HP USB002.

    Was kann ich tun, dass der Epson Statusmonitor seinen Drucker auch erkennt?

    MfG
    wendel60
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen