1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Epson Perf. 1250 Problem m. Installation

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von amina, 11. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. amina

    amina ROM

    Registriert seit:
    11. März 2002
    Beiträge:
    4
    Epson Perfection 1250-Installation schlug fehl. Betriebssystem: Windows ME. Ich habe mehrfach deinstalliert und neu installiert - ohne Erfolg. Was kann ich tun? Über Hilfe wäre ich sehr dankbar.
     
  2. amina

    amina ROM

    Registriert seit:
    11. März 2002
    Beiträge:
    4
    Vielen Dank für den regen Austausch. Ich habe mich von WinME verabschiedet und unter Windows 98 SE läuft alles wunderbar. Ist schon ein schönes "Spielzeug" so ein Scanner. Nochmals vielen Dank für die Unterstützung. Ich bin ganz happy, das ich alles doch noch hinbekommen habe!!!

    amina.
     
  3. smoky58

    smoky58 Kbyte

    Registriert seit:
    4. Juni 2001
    Beiträge:
    285
    Dem stimme ich (meist) zu, zusätzlich würde ich alle derzeitigen Spuren des Scanners löschen, denn anscheinend läuft da noch ein nicht abgeschlossener Inst.-versuch im Hintergrund, die ikernel Meldung deutet darauf hin. Bei der manuellen Inst. fragt er Treiber für Treiber ab und Du gibst jeweils das Quellverzeichnis ein.
    Ein 98SE Fan ( nach NT etc.) mfg Martin
     
  4. tpf

    tpf Halbes Megabyte

    Registriert seit:
    28. Januar 2002
    Beiträge:
    958
    Ich habe einen EPSON Perfection 1240-USB.

    Ich weiß, der Scanner ist etwas schwierig zu installieren.

    WinME neigt dort eh mehr zu Problemen. Wenn du Stabilitäts-
    probleme hast mit ME, würde ich dir in diesem Fall raten
    das Teil in der Tat neu zu installieren.

    WinME ist in Sachen Stabilität nicht der Brüller, teilweise sogar
    noch problematischer als Win98 SE.

    Vor Mitte 98 war es Win95B, dann Win98 und sein Nachfolger SE
    und seit ca. Mitte 99 ist Windows 2000 (NT 5) das Betriebssystem
    unter der sich Geräte am einfachsten installieren lassen.
    Für XP müßten erst noch mehr bessere Treiber geschrieben werden, damit es von mir diesen Status bekommen könnte.
    Mal abwarten!
    Das trifft auch auf Chipsatz-Treiber, Grafikkarten und besonders
    TV/FM - Karten zu. Diese Teile unter Win9x/ME zu installieren
    bedeutet meist nur Stress!

    Ich würde das ganze mal so versuchen. Du installierst das
    System mit den wichtigsten Treibern und Hilfsprogs neu, und
    kümmerst dich dann um den Scanner. Den solltest du vor
    der eigentlichen Installation am besten vor WinME "verstecken",
    sprich nicht einschalten.

    Erst wenn du alles fertig hast, verbindest du den Scanner mit
    der Schnittstelle und gibst Strom auf das Gerät.

    Jetzt müßte Plug\'n Play in Kraft treten. Es reicht schon, wenn
    Windows nur ein neues Gerät erkennt.

    Dann brichst du die Erkennung am besten ab, und installierst den
    Scanner-Treiber von Hand. (Das wurde auch schon von der
    PC Welt empfohlen, für meinen Scanner. Bei EPSON sei es gar
    "Tradition", das die automatische Erkennung nicht sofort klappe.
    Die Treiberinstallation anschließend sollte aber problemlos
    verlaufen. Dem kann ich eigentlich bis jetzt zustimmen.

    Dann kannst du es ja noch mal mit der CD versuchen, bzw.
    den neuen Treibern!
    [Diese Nachricht wurde von tpf am 11.03.2002 | 21:28 geändert.]
    [Diese Nachricht wurde von tpf am 11.03.2002 | 21:32 geändert.]
     
  5. amina

    amina ROM

    Registriert seit:
    11. März 2002
    Beiträge:
    4
    Lieber Martin,

    also ich hab mir den Treiber runtergeladen. Beim Versuch zu Installieren kommt die Ausschrift: "Es wird nach bereits gespeicherten Scannerinfos gesucht." Dann geht garnichts mehr. Nicht mal blue screen. Kann es an einem instabilen Windows ME liegen? Hab ab und an Fehlermeldung: ikernel reagiert nicht. Ich teste den Scanner wohl am besten mal an einem anderen Rechner...Es kommt garnicht erst zu den Meldungen: Treiber nicht gefunden. Wieso geht das nicht über den Gerätemanager, Treiber neu installieren? Hast Du noch ne Idee?
    Danke und erstmal gute Nacht. amina.
     
  6. smoky58

    smoky58 Kbyte

    Registriert seit:
    4. Juni 2001
    Beiträge:
    285
    s finden. Diese werden dann ggf. in ein Verzeichnis entkomprimiert (Treiberneu o.ä.) Bei *Datei nicht gefunden, geben sie einen Pfad an !* verweist Du dann einfach darauf. Dann geht er hin.(bildlich)
    Am Ziel bist Du dann, wenn er einen Kontrast/Dichteabgleich machen will. Dann war\'s das und alles ist OK.
    Toi,toi,toi, ich habe den 1240 photo auch schon diverse Male wegen Twain-Spielereien inst. müssen. Aber es ist halt ein sagenhaftes Gerät. gruss Martin

    [Diese Nachricht wurde von smoky58 am 11.03.2002 | 20:21 geändert.]
     
  7. amina

    amina ROM

    Registriert seit:
    11. März 2002
    Beiträge:
    4
    Hallo Martin,

    also:ich finde das passende Treiberupdate bei Epson nicht. Epson Perfection 1250 für Windows ME kann ich da nicht finden???

    Ich hab ne USB-Schnittstelle. Der Gerätemanager sagt: Andere Komponenten - Scanner aber mit Ausrufezeichen (heißt er hat den Treiber nicht)

    Wenn ich die mitgelieferte CD starte, kommt:

    "Es wird nach bereits gespeicherten Scanner-Informationen gesucht."

    Dann geht garnichts mehr.

    Das mit den cab-Dateien habe ich leider nicht verstanden. Melde Dich doch bitte nochmal. Irgendwie muß sich der Treiber doch installieren lassen.

    mfg. amina.
     
  8. smoky58

    smoky58 Kbyte

    Registriert seit:
    4. Juni 2001
    Beiträge:
    285
    Hmm, was schlug den fehl und wann ?? Die Inst. ist leider nicht ganz im Sinne des Erfinders, aber machbar !
    Schreibe Dir bei den Fehlermeldungebn der treibersuche auf, welche er nicht lädt, dann such sie in den entsprechenden cab - Dateien von win, entweder direkt mit Datei suchen oder mit winzip und extrahiere sie in das Epson Verzeichnis. Bei Epson gibt es außerdem Treiberupdates für den 1250
    Mit welcher Schnittstelle arbeitest Du und wo ist der scanner angeschlossen. Was zeigt der Gerätemanager nach der Inst. an (Unbekanntes Gerät oder Bildverarb.-gerät oder gar nix ?
    mfg Martin.
    [Diese Nachricht wurde von smoky58 am 11.03.2002 | 13:56 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen