1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Epson Perfection 1250 Twain Prob

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von Trantec, 27. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Trantec

    Trantec ROM

    Registriert seit:
    27. April 2002
    Beiträge:
    2
    Ich habe mir heute mittag einen Epson Perfection 1250 gekauft, und dann wie beschrieben die treiber und Programme alle installiert, mein Problem ist jetzt das ich in dem smart Panel nichts machen kann, egal was ich anklicke es kommt immer die Meldung "Installieren sie den unterstützten Twain Treiber", auch wenn ich den Twain-Treiber nochmal installiere kommt der Fehler noch.

    Ich habe schon versucht auf der epson homepage den aktuellen Treiber runterzuladen, aber wenn ich auf den Link klicke passiert nichts, bei "Speichern unter..." passiert genausowenig, als ob er die Datei nicht finden kann.

    Wäre genial wenn mir jemand weiterhelfen kann :)

    Update:
    In win2k funktioniert der Scanner mitlerweile ohne Probleme nur eben in Win98 noch nicht
    [Diese Nachricht wurde von Trantec am 28.04.2002 | 09:24 geändert.]
     
  2. Trantec

    Trantec ROM

    Registriert seit:
    27. April 2002
    Beiträge:
    2
    @DDC605: ist mir schon klar, ich glaube ich habe in der Grundschule etwas das sich lesen nennt gelernt ;)

    Danke für die Hilfe, der Scanner funzt in Win 98 jetzt endlich, ich habe einen Tip bekommen das man einfach nur Imaging von der Windows CD installieren soll, wodurch ein paar alte Dlls überschrieben werden und schon läuft der Scanner ohne Probs.
     
  3. ddc605

    ddc605 Viertel Gigabyte

    Registriert seit:
    12. Juli 2000
    Beiträge:
    2.841
    erst die treiber dann den scanner anschließen
     
  4. Nemo2077

    Nemo2077 Kbyte

    Registriert seit:
    3. April 2001
    Beiträge:
    484
    Deinstallier mal alle Treiber, am besten auch die INF}s löschen und dann nochmal alles neu von vorne installieren.

    Kannst Dir ja auch nochmal die aktuellen Treiber ziehen:
    ftp://ftp.epson.de/pub/de/driver/scanner/win9xme/perf1250_win_de.exe

    Gruß
    Christian
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen