1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Epson Perfection 1250 unter WinXP

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von schlueti, 19. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. schlueti

    schlueti ROM

    Registriert seit:
    19. Dezember 2001
    Beiträge:
    5
    Hallo,

    ich habe mir den Epson Perfection 1250 gekauft, da dieser angeblich unter XP laufen soll. Die Installation der Software läuft auch problemlos - der Scanner wird erkannt und ist betriebsbereit.

    Wenn ich nun über ein Grafikprogramm (egal ob das mitgelieferte oder ein anderes) den Twain-Treiber starte, geht die Lampe des Scanners aus und es erscheint der Hinweis: "Scanner nicht bereit. Überprüfen Sie, ob er eingeschaltet ist"

    Auch beim neuesten Treiber von der Epson-Homepage kommt der gleiche Hinweis.

    Hat jemand eine Idee, an was dass noch liegen kann?
    Der Epson-Support scheint es wohl nicht für nötig zu halten, auf meine E-Mail zu antworten.
    Danke für die Hilfe.
     
  2. smoky58

    smoky58 Kbyte

    Registriert seit:
    4. Juni 2001
    Beiträge:
    285
    Hallo, probier mal, falls via-mb neues usb patch, neuesten via-Treiber, autom. USB Erkennung und den neuesten eps-twain. Dann sollte es gehen, bei mir (1240photo) fehlte nur der uhcd.sys.
    FF Martin
     
  3. Dallas

    Dallas Byte

    Registriert seit:
    30. Mai 2001
    Beiträge:
    62
    Hallo,

    habe heute erst Deinen Beitrag gelesen. Ich habe den Epson 1240U
    und hatte auch so meine Probleme.
    Bei mir lag der Fehler an folgender Einstellung:
    Öffne die Systemsteuerung, wechsle in "Scanner und Cameras" , den Scanner auswählen und doppelklicken und dort den Registerreiter "Utility" anklicken. Dort gibt es ein Feld "Als Standard-Scanner für Epson Twain auswählen"
    Seit her funktioniert das Scannen.

    Ich hoffe, es hat geholfen.
     
  4. Alegria

    Alegria Kbyte

    Registriert seit:
    3. August 2000
    Beiträge:
    423
    Wenn der Schlitten entriegelt ist (sorry, habe nur einen 1200 Perfection, der hat definitiv eine Transportverriegelung) und Du schon mal einen anderen USB-Anschluß genommen hast, dann schaue je nach verwendetem Board mal, ob es ein USB-Filtertreiber-Update gibt (VIA) eventuell ein BIOS-Update. Vielleicht kannst Du den Scanner auch mal an einen anderen Rechner (von einem Freund z.B.) hängen und da ausschließen, daß der Scanner selbst defekt ist. Ansonsten würde ich zum Händler damit gehen und die Sache klären lassen. Windows XP? Xtreme Problems need Xtreme Solutions, mal ein anderes OS testen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen