1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Epson-Scanner 1200S will nicht unter ME

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von oldman-Willy, 21. Januar 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mein 1/2 Jahre alter Scanner Epson 1200S der unter Win 98SE am Tekram Controller DC-390 U2W problemlos lief,will nun nach einer Neuinstallation von Win ME und Anschluss an der Adaptec SCSI-Card 2903B nicht mehr scannen.
    Fehlermeldung: "Fehler bein oeffnen der Datenquelle"
    Treiber und Software wurden ordnungsgemaess instaliert.
    Wer kann mir helfen?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen