Epson USB - Scanner unter SuSE 7.2

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Der Eiserne, 22. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Der Eiserne

    Der Eiserne Byte

    Registriert seit:
    26. Juli 2001
    Beiträge:
    121
    Hi.

    Ich habe mir heuer im Sommer SuSE 7.2 Personal zu ausprobieren gekauft. Jetzt wollte ich meine Epson Perfection 1200 USB Scanner Installieren. Laut SuSE Hardwaredatenbank wird mein Scanner im Alpha Status unterstützt. Da ich von Linux gleich Null Ahnung habe, bin ich streng nach dem Konfigurations Handbuch vorgegangen.

    1.) aus /proc/bus/usb/devices die Product ID und Vendor geholt.

    2.) mit modprobe scannner das Scannmodul geladen

    3.) und im /proc/bus/usb/drivers nach gesehen ob der Treiber geladen ist.

    4.) in /etc/usbmgr/host die Zeile scanner eingefürgt um die USB-Treiber beim Systemstart zu laden.

    5.) in etc/modules. conf die Zeilen
    options scanner vendor=0x<vendor ID> und
    options scanner product=0x<product ID> eingefügt.

    Doch Da fingen die Probleme an. Muß ich auch # vor options setzten wie in den anderen options Zeilen oder nicht?

    6.) Als ich mit mknod /dev/usbscanner c 180 48 die Gerätedatei erzeugen wollt war diese schon vorhanden. Macht ja nichts dachete ich.

    7.) Als ich dann noch in der Sane-Konfigurationsdatei im Verzeichnis /etc/sane.d den Eintrag /dev/scanner auf
    /dev/usbscanner ändern wollte war der Eintrag gar nicht vorhanden.

    Und las ich unter Gimp Scannen wollte meldete Xsahne keine Treiber vorhanden.

    Vieleicht kann mir jemand Helfen, wäre nett wenn es Idiotensicher mit kleinen erleuterungen ginge damit ich es für nächstemal kapiere, denn wie ich mich und Windows kenne Installiere ich sicher spätestens in 2 Monaten die ganze Kiste neu und dann sollte ich es allein können.

    Danke im Voraus.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen