1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Erazor 3 Lt Probleme !!!

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Lamond, 30. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Lamond

    Lamond Byte

    Hi zusammen ! Ich habe seit 2 Jahren Probleme mit meiner Erazor 3 LT, das Ding steigt bei jedem zweiten Spiel aus (Bild freezt und das war}s dann)...neue Treiber (Detonator XXX, etc.) funtzen nicht,
    dann läuft nämlich gar nichts ! Hab} schon überlegt, ob}s an meinem Netzteil liegt, das bringt nämlich nur 200 Watt und ein paar Zerquetschte (bei }nem Celeron 500 auf}m Board). Wer weiß Bescheid ???
     
  2. Lamond

    Lamond Byte

    Ok, danke Euch erstmal ! Meine nä. Karte wäre auch ohne Insolvenz keine Elsa mehr gewesen :-) !!! Neues Netzteil ist übrigens schon da ;-) ! Danke nochmal !
     
  3. ddc605

    ddc605 Viertel Gigabyte

    neues netzteil ist schon besser min 300w.

    aber ich glaube das die karte hin ist. kauf dir lieber eine neue. aber keine elsa weil es diese firma nicht mehr gibt
     
  4. Tomthemad

    Tomthemad Halbes Megabyte

    hi...
    auf jeden fall das netzteil wechseln...!
    gut.....dein problem kann auch andere ursachen haben...
    aber um ein neues netzteil kommst du nicht herum...
    aber wenn schon dann gleich ein 350 watt...
    hast du dann genügend reserven für weitere aufrüstungen...
    mfg.Tom
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen