Ereignis- Fehler 10005, 7001, 7026

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Elisabeth-K, 14. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Elisabeth-K

    Elisabeth-K Byte

    Registriert seit:
    14. Mai 2006
    Beiträge:
    10
    Hallo,

    da ich kein Profi in Sachen PC bin, hoffe ich, daß mir hier jemand weiterhelfen kann:

    Wenn ich meinen PC hochfahre, erscheint folgende Meldung:

    Code:
     Windows - Kein Datenträger
    Es befindet sich kein Datenträger im Laufwerk
    Legen Sie einen Datenträger in Laufwerk ein
    Ich habe mir die Ereignistabelle angesehen und folgende Fehler treten auf:

    Service Control Manager - Ereignis 7026

    Das Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen:
    Aavmker4
    AFD
    ASPI32
    aswT di
    Fips
    IpFilterDriver
    IPSec
    MRxSmb
    NetBT
    Processor
    RasAcd
    Rdbss
    Tcpip
    vsdatant


    CDOM Ereignis 7001

    Der Dienst “TrueVector Internet Monitor” ist vom Dienst “vsdatant” abhängig, der aufgrund folgenden Fehlers nicht gestartet wurde:
    Ein an das System angeschlossene Gerät funktioniert nicht.


    DCOM - Ereignis 10005

    Bei DCOM ist der Fehler “Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden“ aufgetreten, als der Dienst „MDM“ mit den Argumenten ““ gestartet wurde, um den folgenden Server zu verwenden:

    Nun, ich habe zwar schon einiges über diese Fehler gelesen, aber eine Möglichkeit, diese zu beheben, habe ich noch nicht gefunden.
    Bin wirklich für jeden Tip dankbar!

    Gruß, Elisabeth

    Win.XP / SP2
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    mal eine andere Frage.. funktioniert überhaupt noch etwas an der Kiste ?

    Ist der Rechner eventuell mit diesem Virus verseucht..
    TR/Bagle.FU - Trojan .... der löscht einen Teil dieser aufgelisteten
    Dienste / Programme und greift auch deine "ZoneAlarm" Firewall an.
    http://www.avira.com/de/threats/section/fulldetails/id_vir/1852/tr_bagle.fu.html

    Wobei "ZoneAlarm" schon alleine ohne Infektion immer für
    Überraschungen gut ist... Dienst:
    ZoneAlarm TrueVector Internet Monitor

    Poste den LINK zu deiner HiJackThis-Auswertung wie unter
    Viren u. Trojaner hier im Forum beschrieben.
    http://www.pcwelt.de/forum/showthread.php?t=134046
     
  3. Elisabeth-K

    Elisabeth-K Byte

    Registriert seit:
    14. Mai 2006
    Beiträge:
    10
    Hi Wolfgang77,

    Danke für die schnelle Antwort!

    Keine Panik, hier funktioniert noch so einiges...[​IMG]
    Nachdem ich diese besagte Fehlermeldung mit dem Task-Manager so etwa viermal beende... läuft der PC doch ganz gut.

    Also:
    Ich habe vieles schon versucht:ZoneAlarm, Spybot, Adaware, Avasti -
    dann HijackThis Automatische Logfileauswertung, Jotti
    aber nix, alles ok.

    Im Abgesicherten Modus erscheinen diese Fehler auch nicht.


    Wo ich gerade auf deiner angegebenen Seite bin - ich habe wohl AntiVir PersonalEdition vom Rechner verbannt, irgendwie funzte das Programm nie so richtig. Dabei habe ich natürlich in der Registry einiges gelöscht. Mhh, ob ich da wohl etwas falsches gelöscht habe?
    Ich werde einmal meine gespeicherte Registry wiederholen.
    Sollte sich da etwas tun, so werde ich mich melden, ok?
     
  4. Elisabeth-K

    Elisabeth-K Byte

    Registriert seit:
    14. Mai 2006
    Beiträge:
    10
    Hallo Wolfgang77,

    ich bin jetzt mit meiner Systemwiederherstellung bis in den März zurück gegangen. Scheint soweit erst einmal alles ok zu sein.

    Jetzt habe ich zwei andere Meldungen - jedoch sind sie nur in der Ereignisliste zu lesen, beim Starten merke ich nichts davon.
    Könntest du mir sagen, wo ich das IrDA-Protokoll finde? Unter Dienste kann ich nichts finden.

    Hier noch die Einträge:

    Dhcp - Ereignis 1007

    Die IP_Adresse für die Netzwerkkarte mit der Netzwerkadresse …….. wurde automatisch durch diesen Computer konfiguriert. Die verwendete IP-Adresse ist ……….


    Service Control Manager - Ereignis 7000

    Der Dienst „IrDA-Protokoll“ wurde aufgrund folgenden Fehlers nicht gestartet:
    Das System kann die angegebene Datei nicht finden.

    Gruß, Elisabeth
     
  5. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    DHCP-Fehler ... IMO nicht gefährlich, nenne ihn 192.168.1.10 mit Subnet 255.255.255.0 -> TCP-Einstelle.

    SCM-Fehler -> (mein Favorit) "when a hardware device was removed without removing the drivers " ,womit der Gerätemanager 1-te Anlaufstelle wäre. - Geheimtipp: Nicht benötigte Geräte DEAKTIVIEREN (nicht deinstallieren), dann werden sie beim Starten nicht wiedererkannt und machen keinen Alarm, ansonsten braucht es TREIBER.

    HTH -Ace- (erste Idee Q&D)
    _____________

    PS.: Gute Idee, die Fehler-IDs (+Quellen) zu nennen.
     
  6. Elisabeth-K

    Elisabeth-K Byte

    Registriert seit:
    14. Mai 2006
    Beiträge:
    10
    Hallo Ace Piet,

    danke für die Antwort.

    Irgendwie ging mir dieses IrDA nicht aus dem Kopf!
    Ich habe einfach ´mal unter msconfig. SYSTEM.INI und WIN.INI und so ein paar Dienste deaktiviert, alles einzeln wieder aktiviert und immer neu gestartet.
    Jetzt funktioniert wieder alles - und bisher ist die Fehlermeldung nicht mehr auftetreten!
    Vielleicht, ich meine ja nur vielleicht, hatte das ja etwas mit meiner Logitech Lasermouse 1000 zu tun??? Dabei könnte ich mir etwas mit IrDA vorstellen.

    Egal, der Fehler ist weg und weiter geht´s...
    Vielleicht verstehe ich ja irgendwann dieses Ding!

    Danke euch noch einmal!


    Gruß, Elisabeth
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen