1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

erkennung von usb-funkmaus unter win2000

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von schuke, 7. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. schuke

    schuke Byte

    Registriert seit:
    7. Januar 2004
    Beiträge:
    9
    Hallo zusammen,

    habe ein kleines Problem mit meiner neu erstandenen Logitech MX700:

    Ab und zu wird die Maus beim Booten von WIN2000 ( SP4) nicht erkannt. Ich muss dann den USB-Stecker ziehen und wieder Stecken ...zack ... ist sie wieder da.
    Hat jemand eine Idee, woran das liegen könnte?

    Schon mal danke im voraus,

    Karsten
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.638
    wollen wirs hoffen. ;)

    Falls es nochmal Probleme geben sollte, kann ich dir jetzt schon sagen, dass ein weiterer Adapter von PS/2 auf Seriell nicht geht, da die serielle Schnittstelle nicht den erforderlichen Strom zum Betrieb liefert. (Falls du noch einen alten Übergangsstecker irgendwo findest. :D )
     
  3. schuke

    schuke Byte

    Registriert seit:
    7. Januar 2004
    Beiträge:
    9
    Das mit dem PS/2-Adapter habe ich gestern ABend auch noch ausprobiert, kann wiederrrum nur sagen, das es zur Zeit funktioniert.

    Die Maus wird nicht über die USB-Schnittstelle geladen. Im Lieferumfang ist ein Netzteil enthalten, das in den USB Stecker eingesteckt wird. Die Maus wird auch geladen, wenn der PC komplett vom Netz getrennt ist.

    Werde die Maus jetzt erstmal am PS/2-Port lassen, falls das Problem da auch auftreten sollte, werde ich mich auf jeden Fall nochmal melden!

    Und vielen Dank an alle!
     
  4. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.638
    Ich glaube nicht, dass es ein Treiberproblem ist, da die Maus ja auch erkannt wird.

    Es ist bestimmt ein elektischer Fehler. Logi hat doch auch einen Adapter für den PS/2-Mausanschluss mitgeliefert?

    Versuche den mal anstelle über USB. Das geht auch mit dem aktuellen Treiber.

    Damit es klappt, musst du den Rechner neustarten, sonst wird die Maus nicht erkannt.

    Übrigerns, kann man die Ladestation, das Laden des Akkus über USB meine ich, abschalten?
     
  5. schuke

    schuke Byte

    Registriert seit:
    7. Januar 2004
    Beiträge:
    9
    Hatte gerade dasselbe Problem wieder, das deinstallieren im Gerätetreiber hat nichts geholfen.
    Mir ist aufgefallen, das die Maus beim Startvorgang von Win2000 nicht erkannt wird. Normalerweise blinkt, wenn der weiße Ladebildschirm da ist, die Sendestation einmal kurz auf. Das tut Sie dann nicht.
    Ist aber auch der neueste Treiber von Logitech.
    Gibt es sonst noch eine Idee?
    Bin für jede Hilfe dankbar!
     
  6. Wyggum

    Wyggum Byte

    Registriert seit:
    21. Dezember 2002
    Beiträge:
    61
    @schuke

    Ich habe genau das selbe Problem mit einem Logitec Gamepad.
    Das Gamepad wird beim hochstarten nie erkannt, nur ein ab.- und wieder anstecken hilft (bis zu nächsten mal hochstarten).

    Ich benutze allerdings Winows XP.

    Das einzige was bei mir geholfen hat ist ein dazwischenschalten
    eines USB-Hubs (ja, ich weiß das ist eine komische Lösung, aber das einzige was dauerhaft geholfen hat.)

    Ich glaube das es ein Logitec -Problem ist, denn wenn ich ein Microsoft Gamepad verwende funktioniert es einwandfrei.

    Wyggum
     
  7. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.638

    Wollen wir?s hoffen. ;)
     
  8. schuke

    schuke Byte

    Registriert seit:
    7. Januar 2004
    Beiträge:
    9
    Nein, nur ein leeres Anschlußkabel für eine Digicam. Die MX 700 hat auch eine eigene Stromversorgung (USB-Stecker und Netzstecker sind kombiniert)
    Heute hat die Erkennung funktioniert, vielleicht hat dein erster Tipp schon geholfen...
     
  9. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.638
  10. schuke

    schuke Byte

    Registriert seit:
    7. Januar 2004
    Beiträge:
    9
    Probiere ich mal aus. Das Blöde ist ja, dass der Fehler anscheinend nur sporadisch auftritt. Konnte auf jeden Fall noch kein Muster erkennen ( was nichts heissen muss..)
     
  11. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.638
    Manchmal hilft es im Gerätemanager die Einträge unter USB-Controller zu löschen und Windows zu zwingen diese beim nächsten Systemstart neu zu installieren. Wenn dann deine USB-Funkmaus angeschlossen ist, wird diese gleichzeit "dauerhaft" registriert.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen